Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
Like Tree18Likes

Thread: Ahhhhh Dry hits/burning Killing me!

  1. #11
    AVF Regular
    Join Date
    Nov 2016
    Location
    sunshine coast qld
    Posts
    1,416
    nah not the big 1.2 ohm or higher devices will do higher vg amounts
    CrayZeeOne likes this.
    If you know it. Help someone
    If you dont know it. Ask


    On land line is a inanimate object under water it has a life of its own.

  2. #12
    AVF Regular
    Join Date
    Apr 2013
    Location
    Mackay
    Posts
    7,623
    Quote Originally Posted by CrayZeeOne View Post
    Hi all,

    been vaping about 6 mths now with no big problems so far.

    Just the last few days I have been getting bad dry/burning hits in my devices.
    Like really bad!

    I have changed coils and juices and cleaned tanks like mad over the last few days to no avail!

    I am suss on the raw VG and PG I am now mixing in to my juices as this is a fairly new addition.
    Both these raw ingredients are supplied by a reputable Aust vaping company. I have shopped with them plenty have always been happy.

    I am adding VG70/PG30 to mute the flavor down as I have progressed from using EGo with Kanger 3TS as my daily vapes to a couple of Innokin T20, Innokin coolfire mini or Aspire Zelos with Slipstream, Vapresso Veco tanks.
    The T20s have been a daily staple for a while now with no probs ( I really like these!).

    I am using juices (mostly doublers) I have had for a while and they have never given me trouble.
    I normally would just add 70VG30PG 18mg nic to suit.
    With these newer devices, I have thinned the nic down to 3-6mg.

    If it were just one device or type of tank I'd be suss on that but since it's across a range, I'm suss on the liquids!

    Any thoughts?
    This is doing my head in (and my sinuses, throat and lungs....)
    Yep! Clean the contacts on your mod, this is most likely since it's on everything. But do check the atomisor/coils are tightened down (and those contacts need to be cleaned too!) as well.

    This is pretty characteristic of lack of mod maintenance.

    What happens is the mod reads the resistance as higher than it should be by some fair amount. ( a few tenths of an ohm can be castastrophic). The mod then thinks it has to push maximum volts to achieve your set wattage. The trouble is, as soon as it applies those eleventy three hundred volts the resistance goes away and you get a scorched throat.

    It's hard to spot unless you see the resistance bouncing around, and most people neglect mod maintenance until it bites them on the arse.

    Edit: oh T20. Sorry (slaps head)

    Since it's not regulated I'd have to agree with what others have said: the juice is too thick. If you want to use high VG to avoid PG, add some distilled water to make it runny enough to work.
    Last edited by fabricator4; 11-11-17 at 11:25 PM.
    CrayZeeOne likes this.
    Chris: Tobacco free since 17:00 15th March 2013.


  3. #13
    AVF Newbie | Be nice to me
    Join Date
    Oct 2017
    Location
    Brisneyland, Qld
    Posts
    14
    Quote Originally Posted by saph View Post
    nah not the big 1.2 ohm or higher devices will do higher vg amounts
    Sorry, what do you mean Saph?

    T20s are 1.5ohm, fair enough I might be pushing that with higher VG. I have just thinned out a juice with PG (closer to 50/50) for that one now, seems to be better.
    The Slipstream has a 0.8 and running it 20-35W still gets a dry. I haven't had any luck with this tank. Now need some new coils methinks, I've used them all.
    Veco tank is a 0.3 run at 35-40w, same.
    Both mods are showing correct resistance too.

    Always keep the contacts clean!
    fabricator4 likes this.

  4. #14
    AVF Newbie | Be nice to me
    Join Date
    Oct 2017
    Location
    Brisneyland, Qld
    Posts
    14
    Quote Originally Posted by fabricator4 View Post
    Yep! Clean the contacts on your mod, this is most likely since it's on everything. But do check the atomisor/coils are tightened down (and those contacts need to be cleaned too!) as well.

    This is pretty characteristic of lack of mod maintenance.

    What happens is the mod reads the resistance as higher than it should be by some fair amount. ( a few tenths of an ohm can be castastrophic). The mod then thinks it has to push maximum volts to achieve your set wattage. The trouble is, as soon as it applies those eleventy three hundred volts the resistance goes away and you get a scorched throat.

    It's hard to spot unless you see the resistance bouncing around, and most people neglect mod maintenance until it bites them on the arse.

    Edit: oh T20. Sorry (slaps head)

    Since it's not regulated I'd have to agree with what others have said: the juice is too thick. If you want to use high VG to avoid PG, add some distilled water to make it runny enough to work.
    Makes perfect sense fab! I do try to keep the contacts clean.
    As above, my other 2 (mods) I am having the same trouble with are showing good resistance.

    Hmm distilled water?
    Great idea!
    Will kettle boiled water do? Or, do you just buy some to keep handy?

  5. #15
    AVF Regular
    Join Date
    Apr 2013
    Location
    Mackay
    Posts
    7,623
    Quote Originally Posted by CrayZeeOne View Post
    Makes perfect sense fab! I do try to keep the contacts clean.
    As above, my other 2 (mods) I am having the same trouble with are showing good resistance.

    Hmm distilled water?
    Great idea!
    Will kettle boiled water do? Or, do you just buy some to keep handy?
    I would have no problem with boiled water. Boiling removes any trace chlorine and floride, which are the main problems. Most people probably use demineralised water, but I would boil that too for hygiene reasons.
    CrayZeeOne likes this.
    Chris: Tobacco free since 17:00 15th March 2013.


  6. #16
    AVF Regular
    Join Date
    Feb 2015
    Location
    Darlinghurst, Sydney
    Posts
    4,748
    Distilled water from Coles/Woolies..$1.60 for 2L, will last you forever.

    4% distilled water is what id suggest trying first..i went as high as 7% during winter when i used to run near 90% vg if that helps, that was for my Lemo 2 which had arguably the smallest juice ports in history.
    Last edited by stylemessiah; 12-11-17 at 12:23 AM.
    CrayZeeOne likes this.
    Stylemessiah: Prince of all things small and whispery. Abhorrer of shoutiness. Shunner of all vigorousities.

    Not on as many ignore lists as you think....

    Handy shopping links:
    Mods With Issues (Often On Discounted Flash Sale) Last Updated 13/10/17

  7. #17
    AVF Newbie | Be nice to me
    Join Date
    Oct 2017
    Location
    Brisneyland, Qld
    Posts
    14
    Thank you all for your help!

    I think I had a combo of thin flavours/doublers/juices which, when I added only a bit of 70/30nic was still ok. Adding raw 70/30 as well was just too much, add in cooler weather and clusterfluck!

    I am going to make up some of the same juices with more PG and try distilled water too.

    Forums FTW!
    Last edited by CrayZeeOne; 12-11-17 at 08:26 AM.
    laurie9300 likes this.

  8. #18
    AVF Regular
    Join Date
    Sep 2016
    Location
    Sydney
    Posts
    1,365
    Quote Originally Posted by CrayZeeOne View Post
    Thank you all for your help!

    I think I had a combo of thin flavours/doublers/juices which, when I added only a bit of 70/30nic was still ok. Adding raw 70/30 as well was just too much, add in cooler weather and clusterfluck!

    I am going to make up some of the same juices with more PG and try distilled water too.

    Forums FTW!
    It also maybe your new batch of vg is super thick. Not all vg is the same thickness.

    Sent from my SM-G900I using Tapatalk

  9. #19
    AVF Newbie | Be nice to me
    Join Date
    Nov 2017
    Posts
    37
    Quote Originally Posted by Danny76 View Post
    It also maybe your new batch of vg is super thick. Not all vg is the same thickness.

    Sent from my SM-G900I using Tapatalk
    That might explain why I have had certain batches that were so viscous you couldn't get an air-bubble to penetrate it. Tasted like absolute crap too. Or maybe it was just the poor wicking quality of it. It was dry and almost tasteless.
    Last edited by The Neophyte King; 12-11-17 at 10:25 AM.
    Danny76 and CrayZeeOne like this.

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 08:17 PM.