Results 1 to 5 of 5
Like Tree3Likes
  • 1 Post By FOCharlie
  • 1 Post By kay67kay
  • 1 Post By JenJ

Thread: [ProTank] Plastic/Singed Taste

  1. #1
    Member
    Join Date
    Dec 2012
    Location
    Brisbane
    Posts
    77

    [ProTank] Plastic/Singed Taste

    I've been using a ProTank for quite a while now, the original one I bought came with two 2.5Ω coils. They started to die on me recently, so I ordered a 5 pack of 1.8Ω heads to keep myself going a bit longer.

    I'm only on the first of the pack, but I keep getting this plastic-ish singed taste. I'm running them at around 3.2-3.4v but it still happens. Primer puffs seem to help on occasion, but it's as if I really need to let the liquid soak into the wick for a minute or two between vapes. Any advice, anyone?

  2. #2
    Senior Member
    Join Date
    May 2013
    Location
    SW Vic
    Posts
    332
    I'm actually rebuilding my coils for my Protank/Puritank trials. I've been trying different combos (different size silica wick, with/without tasting wick, 3-5 wraps of wire). I'm currently sticking with 4 wraps of 32g kanthal on 2.5mm wick doubled over on itself (ie: 2 wick thick wrapped in the coil) as in heaps of vids you can find on YouTube!

    This sort of thing might be a pain in the arse to some, but I love fiddling around with stuff like this, always test ohms (I'm at about 1.6) after a build and let the juice wick for a good 5mins. My rebuilds seem to last a good couple of days, longer if you just give them a bit of a clean out.
    vreidisgod likes this.

  3. #3
    AVF Regular
    Join Date
    Mar 2013
    Location
    Bunbury, WA
    Posts
    5,951
    it could be that the wicks are differently set up in the new coils. i know it happened to me with vobcc ones, so i guess it could happen with the protanks as well. you might need to remove a wick to stop the dry hits. there are youtube vids about it.
    vreidisgod likes this.

  4. #4
    AVF Regular
    Join Date
    Mar 2013
    Location
    Perth
    Posts
    5,952
    Have you tried taking some of the loose wick out from on top of the coil. It may help the wicking.

    You have to be really careful with those low res coils, I've had trouble with burning too, they're a bit touchy.
    vreidisgod likes this.

  5. #5
    Senior Member
    Join Date
    May 2013
    Location
    Townsville
    Posts
    374
    Yeah as Kay and Jen said definitely try removing a wick.
    When you have the centre post out take both loose wicks off the top and attach it to your device. Then fire it at a low voltage to make sure the coils are lighting up from the middle. If they are lighting up from one side then you have a short which will also give you a burnt taste.
    If it is lighting up from the middle just replace one wick on top then see how you go.
    Well at least Vaping has stopped my god awful wheezing

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 03:40 AM.