Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By Smash

Thread: KTS+ and iClear30 connectivity issues

  1. #1
    AVF Regular
    Join Date
    Jun 2013
    Location
    Killarney Heights, NSW
    Posts
    999

    KTS+ and iClear30 connectivity issues

    Hi,

    Does anyone tried KTS+ with iClear30 on and experiencing any connectivity issues? Sometimes the pin doesn't seem to contact the bottom of the coil contact and it stops firing

    I checked the the top cap it doesn't seem it's a floating pin so how can I adjust it to come up a bit?

    Cheers
    Quit on 10.06.2013
    Ave Smoked: 15-20/Day for 22 years
    Spent on Smoke: $600/month when 1 pack = $18

  2. #2
    AVF Regular
    Join Date
    Mar 2012
    Posts
    2,161
    it's not a fully floating pin in the kts. but it does have a bit of movement. take the top cap off, make sure the clearo is screwed in all the way, then put the top cap back on the kts, and screw that down until it fires and there's no rattle.

    i don't know if theres any movement in the iclear30s centre pin or not. if there is. bring that out all the way too.
    porkchop likes this.

  3. #3
    AVF Regular
    Join Date
    Dec 2012
    Location
    Quakers Hill NSW
    Posts
    3,733
    try a 510 to 510 adapter,
    Jeff

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 07:03 AM.