Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Jun 2013
    Location
    Bundy
    Posts
    436

    Coil Advice Needed

    Following on from my post Lesson Learnt I am after some advice.

    This afternoon, I decided to strip the atty down and build a complete new wick and coil combo. I must say, it turned out pretty good, with a nice uniform coil wrap that didn't take too long to get all the coils glowing together.

    The problem I noticed though was that after a few pulses of the button, the coils would stay glowing, i.e. the power was still being fed, even though the button on the battery was not being pressed. I tried a separate battery, with the same result. I am doing this on a Kamry X6 VV battery.

    My question is, would this be because it is a variable voltage battery and I should only be using the atty on a pure mechanical, or could it be something to do with the centre pin, as Mushman mentioned on my other post?

    Any advice would be much appreciated.

    I did put some juice in it and it certainly tasted good, before it started to self fire.

  2. #2
    Senior Member
    Join Date
    Jun 2011
    Location
    Home,NSW
    Posts
    2,478
    So the coil is firing without pressing the button?

    Tried it on anything else?

    Sounds like the X6 is faulty.
    Last edited by Mushman; 02-09-13 at 08:01 PM.

  3. #3
    Senior Member
    Join Date
    Jun 2013
    Location
    Bundy
    Posts
    436
    Yeah, tried it on two separate X6's Mushman. It works fine for a while and then after a few vapes, it just stays on, even though the button is not pressed.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 12:23 PM.