Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 51
Like Tree93Likes

Thread: Rebuilding coils safely

  1. #11
    AVF Regular
    Join Date
    Apr 2013
    Location
    Melbourne
    Posts
    1,549
    Quote Originally Posted by BrianS View Post
    so my 0.09 is not safe yeah?
    Side Show likes this.
    ಠ_ಠ

  2. #12
    AVF Regular
    Join Date
    Aug 2013
    Location
    Sydney
    Posts
    1,367
    Quote Originally Posted by DanGibson View Post
    Brilliant! At least other people out there are as paranoid as I am of, well, happenings. I've seen a few lithium batteries burn out and I REALLY, really really really, do NOT want that happening near my face,.
    Or your doodle!
    Bringerofrain and phat hk like this.

  3. #13
    Junior Member
    Join Date
    Mar 2014
    Location
    Melbourne
    Posts
    16
    Dont know where to post this but iv just rebuild the protank mini 1 works fine but floods like no tomorrow anyone had this

  4. #14
    AVF Regular
    Join Date
    Jan 2014
    Location
    Brisbane
    Posts
    646
    Check the gaskets both ends of the tank and make sure the coil seal is in place and that it is screwed down properly. I'd guess that you have a knick in the bottom gasket.

  5. #15
    Member
    Join Date
    May 2014
    Location
    vic
    Posts
    37
    Quote Originally Posted by Bobthebuilder View Post
    Or your doodle!
    That has to be motivation enough to do things properly.

    Is checking resistance on a device ok though? I have a vamo and was wondering if I can get by using it to measure ohms for a mech (I only intend on going to 1 ohm coils at the moment)

  6. #16
    Member
    Join Date
    May 2014
    Location
    Here
    Posts
    54
    I vape my pipe at .5, not safe either I guess. Bottom line is if you don`t know what your doing, don`t do it.

  7. #17
    Member
    Join Date
    May 2014
    Location
    Here
    Posts
    54
    Quote Originally Posted by luntingsir View Post
    Whats the countdown timer for?

  8. #18
    Senior Member
    Join Date
    May 2014
    Location
    Adelaide
    Posts
    687
    Hey guys, ive got a kayfun lite clone. Rewicked it a few times now. Just recently its been making a big pop when first hitting the trigger. What causes this? too much cotton or coil too far from deck? Although the coil is sitting about half a mm from the deck.

  9. #19
    AVF Regular
    Join Date
    Dec 2013
    Location
    Adelaide (north east)
    Posts
    821
    hey Magzzz what ohm is the coil and what voltage/wattage are using on it?
    <"When ever I can I will try and give back to fellow Vapers as they have given to me." Master Sergeant Nov 2013>




  10. #20
    Senior Member
    Join Date
    May 2014
    Location
    Adelaide
    Posts
    687
    1.9 ohms and 11w on that MVP. Both items I got from you mate.

 

 
Page 2 of 6 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 09:50 AM.