Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Like Tree19Likes

Thread: [HELP] Anyvape CVI fix

  1. #1
    Senior Member
    Join Date
    Oct 2013
    Location
    Melbourne VIC
    Posts
    485

    [HELP] Anyvape CVI fix

    I have an Anyvape CVI I bought from a member here for my SO, but my friend mis-unscrewed the protank and unscrewed the top cap of the CVI instead and disconnected the cable to the center pin.
    For those who has the mod, I'm sure you know what I'm talking about.

    Does it have to be soldered back or is there any other fix? I know nothing at all about soldering so I'm not sure what to do with it.

    Thanks.

  2. #2
    AVF Regular
    Join Date
    Nov 2012
    Location
    Sydney
    Posts
    3,288
    Take it to an electronics store, they should solder it back for free or $5 if they're tighasses.

    Edit: I don't have this mod so I'm not sure about the problem. Above is just a suggestion for if it needs soldering

  3. #3
    Senior Member
    Join Date
    Oct 2013
    Location
    Melbourne VIC
    Posts
    485
    I think the cable can be soldered back to the center pin on the top cap, but I'm not 100% sure myself


  4. #4
    Senior Member
    Join Date
    Jul 2012
    Location
    melbourne
    Posts
    1,676




    Hope the pics help, looks simple enough to fix.
    Robray likes this.
    Cigarette Addiction: 12 years Quit Smoking: 22.11.2011 Started Vaping: 22.11.2011
    ProVari V2, SmokTech 1.5 ohm dc carto, OCD Tank at 4.3 volts
    Vaping and Loving it

  5. #5
    Senior Member
    Join Date
    Oct 2013
    Location
    Melbourne VIC
    Posts
    485
    Thanks lozza, was yours snapped too? did you solder it?

  6. #6
    Senior Member
    Join Date
    Jul 2012
    Location
    melbourne
    Posts
    1,676
    I should have clarified , it just needs to b soldiered to that bit in the top cap . When I took that fuzzy pic it was still attached, didn't last long and snap lol. It hasn't been working in yonks so all good
    Cigarette Addiction: 12 years Quit Smoking: 22.11.2011 Started Vaping: 22.11.2011
    ProVari V2, SmokTech 1.5 ohm dc carto, OCD Tank at 4.3 volts
    Vaping and Loving it

  7. #7
    Senior Member
    Join Date
    Feb 2012
    Location
    Mill Park, Victoria
    Posts
    767
    Yes! I could most likely fix that, send me a PM if you would like me to try for you.
    Robray, gtadmin, lozza 82 and 5 others like this.

  8. #8
    Senior Member
    Join Date
    Oct 2013
    Location
    Melbourne VIC
    Posts
    485
    I thought soldering will solve the problem, just afraid it'll affect the electricity, etc.
    I have no knowledge about it all, so the last thing I wanna do is to make it explode lol.

    dvietrod, very nice of you mate. if I have no luck at my local jaycar, I will let you know, hopefully I dont have to trouble anyone else

  9. #9
    Senior Member
    Join Date
    Feb 2012
    Location
    Mill Park, Victoria
    Posts
    767
    Re soldering the wire is essentially the same as putting an electrical lead into a socket on the wall, soldering however makes it permanent, there's no interference with the mod itself providing nothing else is damaged.
    Oh, and the top cap will have to be pushed home into the body section, usually a good whack with a hammer
    Robray and Fatman like this.

  10. #10
    Senior Member
    Join Date
    Oct 2013
    Location
    Melbourne VIC
    Posts
    485
    I want to tank dvietrod for his time repairing my mod and showing me his shinies, you're an asset for the forum mate.
    lozza 82, Fatman, Gresh11 and 2 others like this.

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 09:23 AM.