Results 1 to 9 of 9

Thread: aqua rebuild

  1. #1
    AVF Regular
    Join Date
    Jan 2014
    Location
    Adelaide, South Australia
    Posts
    810

    aqua rebuild

    hey guys i have recently bought an aqua, has anyone got a build worthy of a non mechanical mod? I'm firing it on an evic, and just sold my panzer.. kinda regretting it now because i can't fire the 0.7 ohm build
    I Don't Smoke Analogues

  2. #2
    Junior Member
    Join Date
    Feb 2014
    Location
    Perth
    Posts
    21
    I have the Aqua... been fiddling with it myself over the last week, or so...

    Do you know how low the evic can fire? I'm gonna guess 1.3ohm... you can at least aim for a 1.3ohm build and see if it will work...

    So, do you have 30 or 32g kanthal??

  3. #3
    AVF Regular
    Join Date
    Jan 2014
    Location
    Adelaide, South Australia
    Posts
    810
    I have 30 and 32g kanthal and built a 1.3 ohm twin coil set up but it's running like poo!
    I Don't Smoke Analogues

  4. #4
    AVF Regular
    Join Date
    Jan 2014
    Location
    Adelaide, South Australia
    Posts
    810
    I have a topbeco version of the aqua by the way!!
    I Don't Smoke Analogues

  5. #5
    Junior Member
    Join Date
    Feb 2014
    Location
    Perth
    Posts
    21
    Ya, I've not managed to get it running perfectly, either... I've had no problems with leaking or gurgling... the problem I have is that if I take too long of a draw, I get a strange taste - I guess it's a slightly burnt taste, so I'm thinking it's a wicking issue (I've tried varying amounts of cotton in it, though, so I'm at a bit of a loss). I've only got 28g kanthal at the moment and have only been able to build it to 1ohm (and lower)... so I'm gonna pick up some 30 & 32g and aim for a 1.5ohm build, hopefully that will fix the problem.

    When you say it's running like poo... what's the problem, exactly? From the reading I've done on it, most problems can be solved by getting your wicking correct - and adjusting the juice control appropriately.

    emini

  6. #6
    AVF Regular
    Join Date
    Jan 2014
    Location
    Adelaide, South Australia
    Posts
    810
    i have an appropriate amount of wick thats not the issue, my issue is that i have to run it at 5volts to get slight enjoyment, its supposed to me "the kayfun killer" hardly compares!! by running like poo i mean i have to sit there with my finger on my firing pin for ages and get a mixed result of clouds, almost like theres a short, but there isn't because its on my evic, which would detect a short! so maybe a voltage drop of some sort, i don't know exactly!

    Quote Originally Posted by eminiplayer View Post
    Ya, I've not managed to get it running perfectly, either... I've had no problems with leaking or gurgling... the problem I have is that if I take too long of a draw, I get a strange taste - I guess it's a slightly burnt taste, so I'm thinking it's a wicking issue (I've tried varying amounts of cotton in it, though, so I'm at a bit of a loss). I've only got 28g kanthal at the moment and have only been able to build it to 1ohm (and lower)... so I'm gonna pick up some 30 & 32g and aim for a 1.5ohm build, hopefully that will fix the problem.

    When you say it's running like poo... what's the problem, exactly? From the reading I've done on it, most problems can be solved by getting your wicking correct - and adjusting the juice control appropriately.

    emini
    I Don't Smoke Analogues

  7. #7
    Junior Member
    Join Date
    Feb 2014
    Location
    Perth
    Posts
    21
    I'm gonna guess that it's the evic that's the weak link here. I don't know much about the device, but I pumped 1.3ohm and 5 volts into an ohms law calculator and it came out at 19w... at 19w it should be heating up plenty fast enough (I think... I'm new to vaping, personally). Grab yourself a cheap mechanical and I bet it jumps into life. I've got my Aqua (hcigar clone) sitting on a an Origin mod (hcigar clone, also) and the 1ohm build is very responsive with a freshly charged sony 18650... I'm actually starting to like the setup now.

    emini

    PS. Maybe try a single coil build on it, until you get yourself a mechanical, that should heat up faster.

  8. #8
    Senior Member
    Join Date
    Mar 2014
    Location
    Delacombe,Victoria
    Posts
    624
    The main part of the coils isn't touching one of the poles is it as that would put the resistance up so it would run colder which means you would have to have more volts and watts for it to fire?




    Nic Free Since 12th May 2014

  9. #9
    AVF Regular
    Join Date
    Jan 2014
    Location
    Adelaide, South Australia
    Posts
    810
    Quote Originally Posted by eminiplayer View Post
    I'm gonna guess that it's the evic that's the weak link here. I don't know much about the device, but I pumped 1.3ohm and 5 volts into an ohms law calculator and it came out at 19w... at 19w it should be heating up plenty fast enough (I think... I'm new to vaping, personally). Grab yourself a cheap mechanical and I bet it jumps into life. I've got my Aqua (hcigar clone) sitting on a an Origin mod (hcigar clone, also) and the 1ohm build is very responsive with a freshly charged sony 18650... I'm actually starting to like the setup now.

    emini

    PS. Maybe try a single coil build on it, until you get yourself a mechanical, that should heat up faster.
    yeah i was thinking that, i had a really good mech mod but i sold it because it was annoying me, I'm sure that if i built it with 28gauge at .7 it would be working perfect on a mech but i can't facilitate that, i managed to get a good build on it anyway and now its sufficient as is, but not what i was expecting.. its nothing compared to a kayfun!
    I Don't Smoke Analogues

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 02:03 AM.