Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Like Tree13Likes

Thread: Vamo Oled playing up

  1. #1
    AVF Regular
    Join Date
    Oct 2013
    Location
    Melbourne
    Posts
    3,690

    Vamo Oled playing up

    hi all,

    The screen on my vamo v5 is playing up. sometimes it displays upside down, some times upside down but only showing the in the top 1/5th of the screen, some times showing garbage.

    has been dropped in the past, but this started after I changed the battery this evening

    Any ideas ?

    Last edited by Altered1; 21-04-14 at 07:57 PM. Reason: pic added




    Gaffer Tape is like The Force - it has a light side, a dark side, and it holds the universe together

    Without specific approval, No one has permission to quote me outside of AVF

  2. #2
    AVF Regular
    Join Date
    Sep 2013
    Location
    WA
    Posts
    1,350
    yep I have an idea but you wont like it
    Altered1 likes this.

  3. #3
    AVF Regular
    Join Date
    Oct 2013
    Location
    Melbourne
    Posts
    3,690
    Yeah, I got the same idea

    It still fires, and works.... just can't read whats going on !

    Can someone link me to the FT vamo boards ? I cant seem to find 'em




    Gaffer Tape is like The Force - it has a light side, a dark side, and it holds the universe together

    Without specific approval, No one has permission to quote me outside of AVF

  4. #4
    AVF Regular
    Join Date
    Sep 2013
    Location
    WA
    Posts
    1,350
    Greek Mods - Dicodes Dani L "Basic" Rot I reckon before the bastards stop you importing as well.

  5. #5
    Senior Member
    Join Date
    Aug 2013
    Location
    Esperance Western Australia
    Posts
    3,627
    Quote Originally Posted by Altered1 View Post
    Yeah, I got the same idea

    It still fires, and works.... just can't read whats going on !

    Can someone link me to the FT vamo boards ? I cant seem to find 'em
    lol, thats cause someone on FT can't spell gooder, https://www.fasttech.com/p/1652300

    I'm ordering a couple more spares of these, just in case the SHTF.
    All opinions expressed by me, are my own, I do not represent, or speak for, anyone but myself.






    STOPPED SMOKING 11/08/13 STARTED VAPING 11/08/13

  6. #6
    Senior Member
    Join Date
    Aug 2013
    Location
    Esperance Western Australia
    Posts
    3,627
    Quote Originally Posted by Altered1 View Post
    hi all,

    The screen on my vamo v5 is playing up. sometimes it displays upside down, some times upside down but only showing the in the top 1/5th of the screen, some times showing garbage.

    has been dropped in the past, but this started after I changed the battery this evening

    Any ideas ?

    I have a V2 that was doing the same thing, it turned out to be a bit of moisture on the inside, so I popped a little absorber thingy, (you can get the little packet ones in woolies in the cleaning section), and left it for a week, when I removed it after it had sucked up any moisture in the vamo head, the vamo worked perfectly. Could be the same problem that you are having, worth a try for a few cents worth of absorber stuff.
    Crisscross, Olfella and Altered1 like this.
    All opinions expressed by me, are my own, I do not represent, or speak for, anyone but myself.






    STOPPED SMOKING 11/08/13 STARTED VAPING 11/08/13

  7. #7
    AVF Regular
    Join Date
    Sep 2013
    Location
    WA
    Posts
    1,350
    If that is the case, I have heard burying it in rice will have the same effect.
    Quote Originally Posted by spud View Post
    I have a V2 that was doing the same thing, it turned out to be a bit of moisture on the inside, so I popped a little absorber thingy, (you can get the little packet ones in woolies in the cleaning section), and left it for a week, when I removed it after it had sucked up any moisture in the vamo head, the vamo worked perfectly. Could be the same problem that you are having, worth a try for a few cents worth of absorber stuff.
    Olfella likes this.

  8. #8
    Senior Member
    Join Date
    Aug 2013
    Location
    Esperance Western Australia
    Posts
    3,627
    Quote Originally Posted by Duke916 View Post
    If that is the case, I have heard burying it in rice will have the same effect.
    Could work, but maybe filling the battery compartment with rice would be better. Not sure how the moisture got in, but the little absorber thingy did the trick.
    Altered1 likes this.
    All opinions expressed by me, are my own, I do not represent, or speak for, anyone but myself.






    STOPPED SMOKING 11/08/13 STARTED VAPING 11/08/13

  9. #9
    AVF Regular
    Join Date
    Oct 2013
    Location
    Melbourne
    Posts
    3,690
    Good ideas guys.... will give the rice a go, then try the dessicant packs, the get the vomo board

    and the liquid would have got in through the poor insulator in the connector head
    spud likes this.




    Gaffer Tape is like The Force - it has a light side, a dark side, and it holds the universe together

    Without specific approval, No one has permission to quote me outside of AVF

  10. #10
    AVF Regular
    Join Date
    Dec 2012
    Location
    Off grid, quietly hermity, NW Tas
    Posts
    6,476
    turn it off and on again
    Replace battery

    When that doesn't work, give it an iso bath and let dry thoroughly, try again

    Last ditch try, replace board.
    Altered1 likes this.


 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 10:08 PM.