Page 1 of 3 123 LastLast
Results 1 to 10 of 24
Like Tree13Likes

Thread: Mesh wicks - must be doing something wrong?

  1. #1
    AVF Regular
    Join Date
    Apr 2014
    Location
    Adelaide
    Posts
    537

    Mesh wicks - must be doing something wrong?

    Bear with me here, rebuildable/mesh wick noob & I got no one I know that I can ask!

    Been trying to get an rsst vaping properly with a mesh wick without much luck, not sure if it's the wick itself or the way I'm winding the coil around it.
    I've been getting wierd variations in coil resistance & needing more coils than I think I should to get enough resistance for my zmax to fire it.
    Been having to use 6 wraps of 30g kenthal & I'm getting an airy draw with less vapour than my old mini nova's, muted flavour too.
    Last night I cracked the sh|ts with mesh & knocked up a quick silica wick for it, only needed 5 wraps to get a steady 1.3 ohms, vapes much better even tho it's very rough as I'd had enough & just wanted it to vape.

    With the mesh wicks & 6 wraps I was getting everything from 2.1 ohm down to low load errors & wildly varying vape, that sorta suggests to me I'm getting shorts across the wick between the coils.
    I oxidised the crap out of the wick, but I'm wondering if maybe I'm just wrapping the coils too tight on the wick?
    Takes ages of pulsing & fiddling to get it to glow evenly & the slightest bump & it gets cold spots & hot spots all over the place.

    Just uploading a pic of a couple of wicks/coils I did last night.

  2. #2
    AVF Regular
    Join Date
    Apr 2014
    Location
    Adelaide
    Posts
    537
    Neither of these worked well at all:


  3. #3
    Senior Member
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    4,055
    Welcome.

    Have a look through the rapist thread on PF where I did a couple of diagrams and explanations for MR 1JZ towards the end of last year. The coils don't look too tight, it's more a shorting issue particularly with the fluctating resistance.
    308hjute likes this.

  4. #4
    AVF Regular
    Join Date
    Dec 2012
    Location
    Sydney
    Posts
    4,514
    Quote Originally Posted by <---cop View Post
    Welcome.

    Have a look through the rapist thread on PF where I did a couple of diagrams and explanations for MR 1JZ towards the end of last year. The coils don't look too tight, it's more a shorting issue particularly with the fluctating resistance.
    *fluctuating
    <---cop likes this.
    Pipes, tubes, boxes, atomisers.

    ECHO ALPHA DELTA CHARLIE

  5. #5
    Senior Member
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    4,055
    *asshole


  6. #6
    AVF Regular
    Join Date
    Dec 2012
    Location
    Sydney
    Posts
    4,514
    *arsehole

    Last edited by 308hjute; 01-05-14 at 10:43 AM.
    Pipes, tubes, boxes, atomisers.

    ECHO ALPHA DELTA CHARLIE

  7. #7
    AVF Regular
    Join Date
    Apr 2014
    Location
    Adelaide
    Posts
    537
    Looks like I've been hooking the coil to the ground & post around the wrong way - will that do it?

    I got a nova for backup, I'll slap my best coil from last night back in & hook it up your way.

  8. #8
    Senior Member
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    4,055
    Wrapping it that way I showed will maintain the wick and coil contact and help reduce the hot spotting on the top coil which looks like an issue.

  9. #9
    AVF Regular
    Join Date
    Aug 2012
    Location
    Gold Coast
    Posts
    5,301
    I've been having the similar issues as well, and yeah, I think I've been making a similar mistake (direction around the post and bottom contact), which I'll work on later today when I get time.
    There's more help here too, especially the last couple of pages:
    I Did It For Real!
    Sixth Vape Year and Four Years Sans Durry.

  10. #10
    AVF Regular
    Join Date
    Apr 2014
    Location
    Adelaide
    Posts
    537
    Ok, hooked it up right, dry burned it & it's now glowing from the middle out to the ends.
    Resistance is now sitting at a constant 2.2 ohm rather than being all over the place.
    It's better, producing more vapour, but not much flavour.
    I'm on 4.2v now, going any higher gives it a nasty throat hit.
    It's not wicking very well, dry hits unless I tip it every drag & the wick looks too dry?

 

 
Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 11:33 PM.