Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Feb 2014
    Location
    Wide Bay, Queensland
    Posts
    9

    Aspire Nautilus Great first date, but dissapointing flatmate :-\

    Hi everyone, having so many issues with the aspire nautilus! Started out great, cranked up the watts, heaps of vape and all was well, but now all I get is constant flooding and sweet fa vapour! Have replkaced the atomizer over and over with new ones , let it sit, starts out well but later that night ornext morning its flooded, wont vape ! I have made sure everything is tight and seated right. I have even gone back to my mini nova which seems tyo vape tyhe same liquid wityhjout a proiblem.

    Why has my nautilus gone from wunderkind to problem child ??????

  2. #2
    AVF Regular
    Join Date
    Apr 2014
    Location
    Killara, Sydney
    Posts
    344
    I have found the same thing with various devices, all seemingly down to a batch of dodgy no-name coils I have. Replaced with legit coils and no leaks...

    Any chance you have knock-off coils?

  3. #3
    Junior Member
    Join Date
    Feb 2014
    Location
    Wide Bay, Queensland
    Posts
    9
    I got the replacement coils along with the naut from vapeking both together. In fact I got two boxes of coils when i ordered the naut and am down to the last box. Its just a never ending issue now. Its as if the coil is not heating up enough, you draw and draw and get little vape. I have pulled it apart replaced the coils over an over, have tried different juices , and it just dissapoints! I dont get it, am I supposed to buy boxes and boxes of coils in case I have to throw two away each day? I cant believe I am having so much more success wityh my mini nova than I am now getting with the naut? Just feel so dissapointed compared to what it was like when I first got it, the flooding, Oohhhhhhh the flooding!!!!!!!!

  4. #4
    AVF Regular
    Join Date
    Sep 2012
    Location
    Brisbane
    Posts
    477
    Just out of interest, what resistance are your coils and what wattage are you vaping at? It would be good to also know the PG/VG ratio of your juice and which airflow setting you are using.

    Generally, if the Nautilus is flooding with your current juice after some time, it is a good idea to open the airflow control right up. This creates less negative pressure within the tank and stops the coil wicking too quickly.

    And so, if your juice is PG heavy or rather thin it will wick to the coil much quicker than say a higher VG liquid.
    Provari V2 - CF Sub-Ohm Battery - Eleaf iPower 80w - ECT X.FIR II - Aspire Nautilus - Aspire Atlantis - iClear 30 - Eleaf Lemo 2 - Alien RDA

  5. #5
    Senior Member
    Join Date
    Mar 2014
    Location
    Central Coast NSW
    Posts
    180
    Change the coil that came with it preinstalled (1.6 Ohm) with the spare (1.8 Ohm).

    That solved my issue. Didn't solve my smashing it on the deck issue though. That's two I've smashed the second 8 hrs after I hot it home.

    Oh and also what Chris said.
    Last edited by VK2WAR; 07-05-14 at 10:32 PM.
    Fiat Iustitiae Ruat Caelum !

  6. #6
    Junior Member
    Join Date
    Jan 2014
    Location
    S/E Melbourne
    Posts
    24
    I had the same issue with both my nautilus tanks, although some coils ran longer than others it'll work great, put it down and then minimal vapour, I had 65vg juice in mine.

    Never worked out the cause, both tanks are cracked now. Waiting on some SS tubes!

  7. #7
    AVF Regular
    Join Date
    Aug 2013
    Location
    Newport, Melbourne
    Posts
    233
    Quote Originally Posted by dudoublebizzol View Post
    I had the same issue with both my nautilus tanks, although some coils ran longer than others it'll work great, put it down and then minimal vapour, I had 65vg juice in mine.

    Never worked out the cause, both tanks are cracked now. Waiting on some SS tubes!
    Got the nautilus, protank mini 3 and an evod 2 glass last week. After a week and a half the kangers are still on the original 1.5ohm coils.
    Dry burnt them after a week just to see if I could even though they still tasted fine, and they are great and easy as to do. Much better than the original single coils as there's no flavour wicks on top. Flavour and vape on these things is amazing.

    A massive upgrade from the pt2 mini and original evods. Buggers take 4.8v without any burning. Only problem is they suck juice like mad and with a capacity of about 1.5ml it can be a pita.

    The nautilus on the other hand, well not what I expected. Flavour isn't that great except with a brand new coil. Even then it's still no match for the new dual coil kangers. Problem for me is the aspire coils gunk up quick and can't be dry burnt. Already been through 4 coils. Tried a couple of rebuilds but wasn't really happy with them. Might try again later. Still use it along with the others because I love the capacity and it looks great in an evic.

    Also noticed when rebuilding them that the original wicks are the tiniest I've ever seen. On some the wick only hung out on one side. Wish they'd redesign the coils.
    Last edited by Sammy J; 07-05-14 at 11:51 PM.

  8. #8
    Junior Member
    Join Date
    Feb 2014
    Location
    Wide Bay, Queensland
    Posts
    9
    I have used the original coils and the extra 1.8 coils I bought, all to no avail. I have the naut on my zmax v5, I started off at 4.0 w and 3.7 v and gradually worked my way up. Was vaping really well at 9.0 w and the world was good. But after approx one week it all went downhill, got flooding issues every time Have put in approx seven coils over the last couple of weeks as they just wind up producing very little vape. I had a higher vg liquid when i got it, but when I started having probs I tried a higher pg to see if it changes, but got the same result. Have swithed back to a higher vg, new coil etc but no change. If it does start working again I find that the following morning when I pick it up it doesnt vape and is flooded.

    I just dont know if I am just unlucky and bought two boxes of bad replacement coils (maybe factory duds?) As it worked fine when I first got it?

  9. #9
    Junior Member
    Join Date
    Feb 2012
    Location
    Central Queensland
    Posts
    2
    It may be that liquid is still in the air holes within the bottom atty housing as I've had this problem myself, I've now taken the Aspire apart and washed it under warm water and then dried it out it was then that I noticed it is extremely difficult to dry these air channels, have not used it since as I'm waiting on the delivery of a stainless steel replacement tank Aspire Nautilus BDC Replacement Stainless Steel Tank 2 Groove | eBay to arrive, in the meantime I'm using a 30s Itaste clear tank, my experience with this tank to date is very favorable in fact the best I've used.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 11:24 PM.