Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By Kaoself

Thread: Kayfun 3.1 No ohms??

  1. #1
    AVF Regular
    Join Date
    Aug 2013
    Posts
    141

    Kayfun 3.1 No ohms??

    Hi guys

    I received a Kayfun 3.1 RTA and haven't been able to vape it yet as my resistance tester either shows 0.0 or really smaller numbers. My coil is screwed down very tight and it's not touching the air hole lip.

    I have read something about the centre pin not working right but how do I fix this??

    Thanks in advance!

  2. #2
    AVF Regular
    Join Date
    Oct 2013
    Location
    Melbourne
    Posts
    3,690
    Is the center pin adjustable ? pics online look like it should be ? does it screw out a bit?




    Gaffer Tape is like The Force - it has a light side, a dark side, and it holds the universe together

    Without specific approval, No one has permission to quote me outside of AVF

  3. #3
    AVF Regular
    Join Date
    Aug 2013
    Posts
    141
    Quote Originally Posted by Altered1 View Post
    Is the center pin adjustable ? pics online look like it should be ? does it screw out a bit?
    I have adjusted it many times. Unscrewing 1/4 and half turns. It varies between reading 0.0 , 0.1, 0.44, 0.54 etc etc

    Thanks

  4. #4
    AVF Regular
    Join Date
    Dec 2012
    Location
    SA
    Posts
    5,188
    what wire / how many wraps etc etc

    centre pin on kayfuns is not adjustable per se as the pin goes all the way up to the positive terminal on the deck
    RIP 22.12.2016

  5. #5
    AVF Regular
    Join Date
    Aug 2013
    Posts
    141
    Quote Originally Posted by BrianS View Post
    what wire / how many wraps etc etc

    centre pin on kayfuns is not adjustable per se as the pin goes all the way up to the positive terminal on the deck
    28g kanthal
    6 wraps
    here is a photo

    It has to be something to do with the pin for it to either not register a resistance or randomly throw up impossibly low readings IMO.

    edited; photo added of coil

    Last edited by Aus_Rider_22; 01-11-14 at 12:53 PM. Reason: add photo

  6. #6
    AVF Regular
    Join Date
    Dec 2012
    Location
    SA
    Posts
    5,188
    if its a real 3.1 the base is in 2 parts try disasembling the bottom section and make sure the pin / screw that goes into the underside of the deck is tight and then reassemble the very bottom section, dont forget the insulator where the 510 pin goes.
    RIP 22.12.2016

  7. #7
    AVF Regular
    Join Date
    Aug 2013
    Posts
    141
    Quote Originally Posted by BrianS View Post
    if its a real 3.1 the base is in 2 parts try disasembling the bottom section and make sure the pin / screw that goes into the underside of the deck is tight and then reassemble the very bottom section, dont forget the insulator where the 510 pin goes.
    It's the hcigar svoemesto clone from VapeKing and I can't seem to get the bottom part off

  8. #8
    AVF Regular
    Join Date
    Dec 2012
    Location
    SA
    Posts
    5,188
    the 510 should be able to unscrew completley. and then the base should be removeable (no idea about the clones though)

    just recoiled one of my kayfun's
    7 wraps 28g 2mm ID coil 1.0 Ohms.

    excuse the dodgy iphone pic

    RIP 22.12.2016

  9. #9
    AVF Regular
    Join Date
    Jul 2014
    Location
    Melbourne
    Posts
    493
    I had a 3.1 clone where the 510 centre pin was a little bit off to the side, without pressure it was ok, but moved to touch the inside of the 510 and short when screwed into an mod or resistance tester. I returned it for a refund after possible fixes didn't really work. They may work for you, however.

    Maybe try wrapping a small amount of dental floss around the 510 centre pin shaft just under the head (hehe), so that it is slightly extended.
    Wrap the sides of the head in a small amount of teflon plumbers tape. Just trim off the excess.
    Maybe try removing the collector tank insulator and putting a layer or teflon tape on that where it abuts the centre pin?
    Or as a last resort, try grinding down the sides of the 510 centre pin head to make it a tiny bit smaller.

    Do you have another 3.1 that you could try swapping parts around with to diagnose the problem?

    As BrianS said, the centre pin should easily unscrew so that you can unscrew the bottom collector tank section from the main body.
    Aus_Rider_22 likes this.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 12:00 PM.