Results 1 to 3 of 3
Like Tree4Likes
  • 4 Post By Therealjoe

Thread: DNA 30 Stuck at 7 watts

  1. #1
    Senior Member
    Join Date
    Oct 2013
    Location
    Sydney
    Posts
    113

    Question DNA 30 Stuck at 7 watts

    So I have my protovapor XPV DNA 30 for a while now and just over the last 2 nights it has started to get stuck at 7 watts when the device does the auto power down.

    Anyone else had this issue?

    I wouldn't be all that concerned if the battery was easy to get out but as it is a pull apart job to disconnect the battery to reset
    The battery in these is semi wired in with the use of a harness to disconnect them

    All buttons are working correctly when reset. so no issue there
    Power lock is definitely not on.
    No errors that I have seen from the chip itself

  2. #2
    Member
    Join Date
    Nov 2014
    Location
    Perth
    Posts
    44
    That means theres something wrong with your battery, either its too low charged or its faulty.

    Have a read of the board manual theres a bit about Error Messages.

    http://www.evolvapor.com/datasheet/dna30.pdf
    Last edited by Therealjoe; 25-11-14 at 06:44 PM.
    Robray, Fatman, Gresh11 and 1 others like this.

  3. #3
    Senior Member
    Join Date
    Oct 2013
    Location
    Sydney
    Posts
    113
    Cheers for that. Probably time to change the battery I suppose, I do run it high for most of the night with the drippers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 08:50 PM.