Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Like Tree5Likes

Thread: Vapoureyes ABS Box Mod and battery question

  1. #1
    Senior Member
    Join Date
    Jan 2014
    Location
    Perth, WA
    Posts
    211

    Vapoureyes ABS Box Mod and battery question

    So, I just ordered one of these bad boys - Vapoureyes ABS Box Mod | VapourEyes - along with two Samsung 25R batteries.
    Has anyone else here got one? How do you find it?

    I understand with parallel batteries, I will get double the mAh of a single, but what about the amp limit? If both batteries alone are rated at 20A max continuous, am I safe to do 40A? Not that I actually would - the lowest I have been previously was .15ohm in a Plume Veil using a Sony VTC4 which was around 25amps or something.

    If you aren't familiar with the box mod - I had emailed them asking about the switch, and it's basically a chunk of metal that makes contact with the 510 connector, so I think the switch won't really come into the equation when it comes to amp limits.

  2. #2
    Super Moderator
    Join Date
    Jan 2012
    Location
    Whyalla, SA
    Posts
    13,095
    Because the batteries are in parallel, the effective amp limit is 40A ... but the limitation is probably the thickness of the wiring.

    ETA: from the tables I've seen the wiring should be AWG10 or bigger
    Last edited by gtadmin; 13-12-14 at 11:16 PM.
    BrianS likes this.
    Ignore the Super-moderator tag in my profile, I have resigned from that position but admin have not updated my profile as yet

  3. #3
    Super Moderator
    Join Date
    Jan 2012
    Location
    Whyalla, SA
    Posts
    13,095
    Batteries are usually used in parallel for increasing capacity ... much like a bigger fuel tank in a car
    Ignore the Super-moderator tag in my profile, I have resigned from that position but admin have not updated my profile as yet

  4. #4
    Senior Member
    Join Date
    Jan 2014
    Location
    Perth, WA
    Posts
    211
    Cool thanks for the info - looks like 16Gauge is good for 22amps (according to this - American Wire Gauge table and AWG Electrical Current Load Limits with skin depth frequencies and wire breaking strength) - will make sure to keep my builds under that.

  5. #5
    Senior Member
    Join Date
    Jan 2014
    Location
    Perth, WA
    Posts
    211
    Apparently it's similar internally to the Tank Crossing mod -

    taank.jpg

  6. #6
    Super Moderator
    Join Date
    Jan 2012
    Location
    Whyalla, SA
    Posts
    13,095
    Quote Originally Posted by shaitan667 View Post
    Cool thanks for the info - looks like 16Gauge is good for 22amps (according to this - American Wire Gauge table and AWG Electrical Current Load Limits with skin depth frequencies and wire breaking strength) - will make sure to keep my builds under that.
    Well, that's what I would do.
    Ignore the Super-moderator tag in my profile, I have resigned from that position but admin have not updated my profile as yet

  7. #7
    Senior Member
    Join Date
    Nov 2012
    Location
    Parramatta, Sydney
    Posts
    178
    Does this mod hit at 4.2 or 8.4 because there's 2 batts? Nub question sorry
    VaporShark rDNA40 w/ Kayfun v4 & HanaModz v3 Dna30 w/ Zenith v2 | Zamplebox member since May 2014

    Quit Ciggys on 29/12/2013 with a Green House One Sample Pack



  8. #8
    AVF Regular
    Join Date
    Jun 2014
    Location
    SW Victoria
    Posts
    3,808
    4.2. Batteries are in parallel.

  9. #9
    Senior Member
    Join Date
    Jan 2014
    Location
    Perth, WA
    Posts
    211
    So it all arrived today. Was working, now isn't

    Was using an Aoklly AK41 atty ($11.37 Aoklly AK41 Rebuildable Dripping Atomizer - stainless steel / 22mm diameter at FastTech - Worldwide Free Shipping) at .25ohm and it was working a treat. Tried the erlkonigin and it worked fine.
    Had a goooood few toots outside with the AK41 on it. Went back half an hour later, and now no atty I try will fire. Any ideas? Have made sure that nothing is wet, reseated that batteries, removed and reinserted the 510 pin, made sure the atty and the 510 are adjust to make contact - I can feel that it makes contact, but no go
    Doesn't seem to be a short - batt's aren't getting hot at all after hitting the fire button. Button is making contact with what it needs to.

  10. #10
    AVF Regular
    Join Date
    May 2013
    Location
    Adelaide
    Posts
    1,894
    Quote Originally Posted by shaitan667 View Post
    So it all arrived today. Was working, now isn't

    Was using an Aoklly AK41 atty ($11.37 Aoklly AK41 Rebuildable Dripping Atomizer - stainless steel / 22mm diameter at FastTech - Worldwide Free Shipping) at .25ohm and it was working a treat. Tried the erlkonigin and it worked fine.
    Had a goooood few toots outside with the AK41 on it. Went back half an hour later, and now no atty I try will fire. Any ideas? Have made sure that nothing is wet, reseated that batteries, removed and reinserted the 510 pin, made sure the atty and the 510 are adjust to make contact - I can feel that it makes contact, but no go
    Doesn't seem to be a short - batt's aren't getting hot at all after hitting the fire button. Button is making contact with what it needs to.
    Check your emails
    Burdy likes this.
    ---Juice Junkie​---

 

 
Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 07:41 AM.