Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Like Tree15Likes

Thread: Eleaf 20w quiry

  1. #1
    AVF Regular
    Join Date
    Apr 2014
    Location
    Seaford Victoria
    Posts
    340

    Eleaf 20w quiry

    Very happy with it but once in every 30 - 40 toots average, i get no power when hitting the button.
    No big deal as i let go and press again and all is good.
    Anyone else have this problem?
    bank likes this.

  2. #2
    AVF Regular
    Join Date
    Feb 2014
    Location
    Melbourne
    Posts
    1,830
    Hey ratsacker. Yes I get this too, never really bothered to think how often but it's at least once a day.

  3. #3
    AVF Regular
    Join Date
    Apr 2014
    Location
    Seaford Victoria
    Posts
    340
    Quote Originally Posted by Littleraf View Post
    Hey ratsacker. Yes I get this too, never really bothered to think how often but it's at least once a day.
    Seems they all do then but no one ever bothered posting about it
    bank and disley like this.

  4. #4
    AVF Regular
    Join Date
    Oct 2013
    Location
    Melbourne
    Posts
    3,691
    Never noticed this on mine tbh.




    Gaffer Tape is like The Force - it has a light side, a dark side, and it holds the universe together

    Without specific approval, No one has permission to quote me outside of AVF

  5. #5
    AVF Regular
    Join Date
    Dec 2012
    Location
    Off grid, quietly hermity, NW Tas
    Posts
    6,476
    I get this on one or 3 of mine, really hadn't thought about it until I read your post. Mostly when the battery is low. THinking of it, I know I stick vape in gob, press button nuffin, put vape to ear, pres button, hear sizzle, move vape from ear to gob, continue happy.

    once a day seems right, love having a quirky mod.
    Littleraf likes this.


  6. #6
    Senior Member
    Join Date
    Dec 2014
    Location
    South east Melb
    Posts
    168
    Reading around there is something about the angle at which you push the button. Mine does it all the time. If you press it directly it shouldnt be an issue. If you press it at a slight angle it will generally happen.
    Contributing to the moral decay of Australia since 1974




  7. #7
    AVF Regular
    Join Date
    Apr 2014
    Location
    Seaford Victoria
    Posts
    340
    Quote Originally Posted by Burdy View Post
    Reading around there is something about the angle at which you push the button. Mine does it all the time. If you press it directly it shouldnt be an issue. If you press it at a slight angle it will generally happen.
    I don't think this is the issue as i tried from every angle to hit the button and it clicks in

  8. #8
    AVF Regular
    Join Date
    Aug 2014
    Location
    Melbourne
    Posts
    1,089
    My silver one does it very occasionally. My black one never. My silver button seems to be a bit more jiggly than my black one's button.

  9. #9
    AVF Regular
    Join Date
    Aug 2013
    Location
    Sydney Australia
    Posts
    3,577
    Mine does it too, but rarely? I thought it was me!

  10. #10
    AVF Regular
    Join Date
    Aug 2014
    Location
    Wollongong, NSW
    Posts
    370
    Quote Originally Posted by MrGruffy View Post
    I get this on one or 3 of mine, really hadn't thought about it until I read your post. Mostly when the battery is low. THinking of it, I know I stick vape in gob, press button nuffin, put vape to ear, pres button, hear sizzle, move vape from ear to gob, continue happy.

    once a day seems right, love having a quirky mod.
    I've never had any luck vaping through my ear either.
    thought it was just me
    Burdy likes this.

 

 
Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 08:47 PM.