Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Like Tree12Likes

Thread: Help! Chels Minigen builds!

  1. #1
    AVF Regular
    Join Date
    Aug 2014
    Location
    Blacktown, Western Syd.
    Posts
    825

    Help! Chels Minigen builds!

    Hey Gang,
    Having trouble building the minigen - using 28 gauge and 5 wraps I am getting a 0.5ohm resistance, but when attaching it to a mod - mech or reg, I cannot get it to fire.....
    No shorts anywhere that I can see, and on a mech everything gets really hot really quick.

    Have not been able to find a build tute anywheres, so anyone with any experience on these with some pointers, I'd appreciate your thoughts,

    Cheers!

  2. #2
    AVF Regular
    Join Date
    Dec 2012
    Location
    Sydney
    Posts
    4,514
    Strip it down and check the insulators. Sounds like a hard short if your mechs are heating up and it's not firing.
    Pipes, tubes, boxes, atomisers.

    ECHO ALPHA DELTA CHARLIE

  3. #3
    AVF Regular
    Join Date
    Feb 2011
    Location
    gympie queensland
    Posts
    2,350
    Short mate.
    RIP VP

  4. #4
    AVF Regular
    Join Date
    May 2013
    Location
    Townsville
    Posts
    1,825
    Quote Originally Posted by 308hjute View Post
    Strip it down and check the insulators. Sounds like a hard short if your mechs are heating up and it's not firing.
    Wot he said,some are known to short

  5. #5
    AVF Regular
    Join Date
    Mar 2013
    Location
    CQ
    Posts
    3,629
    It's a short. What are you using as a wick?

    Also, higher ohms, 1.0 or something, you'll get a better result. Pretty sure the minigen wasn't designed for that sort of thing.

  6. #6
    Senior Member
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    4,055
    30g for that one.

  7. #7
    AVF Regular
    Join Date
    Aug 2014
    Location
    Blacktown, Western Syd.
    Posts
    825
    Was using stainless steel rope, but also tried ss mesh...

    I did try 30g as well as 26 - pulled apart and rebuilt it, no source of short that I can see - and I did get a couple of coils to fire without the batt getting hot, so thats one thing out of the way..

    Now just getting hot leg after hot leg, no matter how many wraps or gauge... the flat head screw thing for holding the lead to the deck is very close to the post, to the point where It is almost making contact...
    Unless - is the philips head screw for the neg? or the flat head knurled screw? (Assumed it was the flat head one - though have tried using both and does not seem to make a difference....)

    Will keep trying - attempt 12 coming up!

  8. #8
    Senior Member
    Join Date
    Nov 2013
    Location
    Wankerland Down SA
    Posts
    2,693

  9. #9
    Senior Member
    Join Date
    Nov 2013
    Location
    Wankerland Down SA
    Posts
    2,693

  10. #10
    AVF Regular
    Join Date
    Aug 2014
    Location
    Blacktown, Western Syd.
    Posts
    825
    Thanks Stewey - actually watched both of those (and a couple more) did show me the break down, but not a build...
    Still working on it

 

 
Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 08:02 AM.