Results 1 to 5 of 5
  1. #1
    AVF Regular
    Join Date
    Nov 2013
    Location
    Mitcham S.A
    Posts
    709

    Ohms jumping around

    As per thread title
    Has anyone have any advice about why the ohms on an atty would start jumping around?
    I rebuilt my goblin twice tonight and the ohms jumps up and down between 0.5 and 0.9???
    Any help appreciated
    Cheers

  2. #2
    AVF Regular
    Join Date
    Oct 2013
    Location
    Melbourne
    Posts
    3,691
    cleaned out your 510 connection ? coil down tight?

    tried it on a ohm meter?




    Gaffer Tape is like The Force - it has a light side, a dark side, and it holds the universe together

    Without specific approval, No one has permission to quote me outside of AVF

  3. #3
    Senior Member
    Join Date
    Jun 2013
    Location
    Bundy
    Posts
    436
    Poor connection can cause this, make sure you tighten everything up and check that your posts aren't moving on the base.

  4. #4
    AVF Regular
    Join Date
    Jan 2014
    Location
    Port Stephens NSW
    Posts
    1,989
    Yeah most common cause is loose screws on the coil post or atty rda not screwed in firm to mod

  5. #5
    AVF Regular
    Join Date
    Nov 2013
    Location
    Mitcham S.A
    Posts
    709
    thanks and 10 chars

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 01:48 AM.