Page 1 of 3 123 LastLast
Results 1 to 10 of 30
Like Tree36Likes

Thread: Vaporshark DNA40 - anyone seen this issue?

  1. #1
    Senior Member
    Join Date
    Mar 2013
    Location
    Sydney
    Posts
    262

    Vaporshark DNA40 - anyone seen this issue?

    Had been using my shark all morning with no issues, when suddenly, it stopped firing, checked screen and saw this :



    Have fiddled around a bit, batt out for 10 mins etc, but it won't fire over 1 volt, (if I hold fire, shows 1,0V, when I let go, shows above message)

    Googled it, but no results.

    Shark is the upgraded version was a .3 coil and using NR wire of course, temp was set to 450.

    It's never left the house or been dropped, so am a bit puzzled

    Steely
    Last edited by Fatman; 22-02-15 at 05:21 PM. Reason: fixed image issues

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Central Vic,up near the Murray
    Posts
    17,897
    Fixed image for ya Steely

    ( No I have no idea what it means .. its looks serious but lol )
    Steely, akef38 and Littleraf like this.
    EPM V2-18490 (X2 ),GP Spheroid V2.5 and GP Piccolo V2.5 ,BBCB, Provari mini's, REO mini V2.1, 18490 REO , Jazz Carto Pipes ( fitted with GA tank and churchwarden stem Totally Evil!!! ), Meerschaum pipe ,e-holly35W,Phideas, AIOS,Taifun atties, PC Pipe mods.PC Squonker, Svapiamo squonker, GP Paps Heron combo.

    Vaping since 2007 totally smoke free since 2011


    AVF Rules , Read and understand them

  3. #3
    Senior Member
    Join Date
    Mar 2013
    Location
    Sydney
    Posts
    262
    Thanks Fatman, I did try [ IMG] [ /IMG] (put extra spaces so they'll show )

  4. #4
    AVF Regular
    Join Date
    Aug 2013
    Location
    Sydney Australia
    Posts
    3,577
    Quote Originally Posted by Steely View Post
    Had been using my shark all morning with no issues, when suddenly, it stopped firing, checked screen and saw this :



    Have fiddled around a bit, batt out for 10 mins etc, but it won't fire over 1 volt, (if I hold fire, shows 1,0V, when I let go, shows above message)

    Googled it, but no results.

    Shark is the upgraded version was a .3 coil and using NR wire of course, temp was set to 450.

    It's never left the house or been dropped, so am a bit puzzled

    Steely
    Now that's one I haven't seen! Mind if I share your image to see if anyone else has?
    Steely and steve.c like this.

  5. #5
    AVF Regular
    Join Date
    Jul 2014
    Location
    Sydney
    Posts
    320
    Makes you wonder how important the "asap" is meant to be
    Steely likes this.
    Yul Brynner: Whatever you do, don't "Smoke"




  6. #6
    Senior Member
    Join Date
    Mar 2013
    Location
    Sydney
    Posts
    262
    Go ahead and share Laurie, any help appreciated!

  7. #7
    AVF Regular
    Join Date
    Aug 2013
    Location
    Sydney Australia
    Posts
    3,577
    I did find a post saying.......If you hold the down button, you get that screen, maybe your down button is stuck?
    Fatman, Steely and steve.c like this.

  8. #8
    AVF Regular
    Join Date
    Aug 2013
    Location
    Sydney Australia
    Posts
    3,577
    Yep I just tried it on mine, scroll down to 1W, and continue to hold the button down takes you to that screen, as soon as you take your finger off, goes back to normal screen, your buttons definitely stuck..........
    Fatman, Steely, steve.c and 1 others like this.

  9. #9
    AVF Regular
    Join Date
    Aug 2013
    Location
    Sydney Australia
    Posts
    3,577
    Consensus is, it's some kind of encrypted serial number..........
    Fatman, Steely, steve.c and 2 others like this.

  10. #10
    AVF Regular
    Join Date
    Aug 2014
    Location
    Wollongong, NSW
    Posts
    370
    Yep happens on mine too if I hold the down button.
    So +1 for button stuck diagnosis.
    Fatman, Steely, steve.c and 1 others like this.

 

 
Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 10:42 AM.