Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Gloomshade

Thread: Smok TFV4 + Uwell crown both tasting like burnt rubber.

  1. #1
    AVF Newbie | Be nice to me
    Join Date
    Sep 2015
    Posts
    37

    Smok TFV4 + Uwell crown both tasting like burnt rubber.

    Im having a wierd problem with my new crown, and the exact same problem with the premade coils i bought for the TFV4. They both just taste like rubber. Burnt burnt rubber.

    And now that I've noticed the taste its at the forefront of my awareness when I vape.

    I noticed it on the TFV4 first. Brand new quad coil freshly cleaned tank, primed it with tonnes and then let it sit for an hour in a full tank of juice, and spent a few mins primer puffing before even applying power. Burnt rubber taste intrudes throughout the flavour and morphs into a pure rubber aftertaste. Like really yucky stuff. I vaped a full tank thinking maybe it was a new coil taste, or thinking maybe its new cotton taste.... Then I pulled the quad out, inspected everything put it all back together and half filled the tank again...tried to vape on it...Tank is still sitting there.

    So I was like buggrit I'll unbox the uwell crown I have sitting there. Pulled it out, hot water sonic cleaned it, primed the coil forever, let it sit in a tank of juice forever. Primer puffs, first vape, burnt rubber.

  2. #2
    AVF Newbie | Be nice to me
    Join Date
    Sep 2015
    Posts
    37
    I wanted to check if it was the juice making the bad taste in the crown. Coz it only had 24 hours of steeping, and its a new flavour to me so i dumped the juice pulled the coil out and then pulled the little pin at the bottom of the coil out, and the coil leg up against the rubber was black....So hot leg maybe. I have another coil that came with it sitting there, but I also have the RBA section.. while i would love to get to the bottom of the problem and be able to use premade coils in it...Im thinking about just going straight onto the RBA.

    The TFV4 Dual RBA once I figured out how to wick it and not have it leak, was a good vape. I just realised im actually on my second quad coil in the TFV4 too, coz i thought maybe the first one was dud or whatever, but the burnt rubber problem remains. Think i might go back to the RBA on that one too...

    Meanwhile my trusty kanger mini with its prebuilt 0.5 is delivering a reliable ADV. I've handed down the herakles hydra to the missus and her new evic mini, and neither have ever had the problem im getting from the tfv4 and crown.

  3. #3
    AVF Regular
    Join Date
    Aug 2015
    Location
    Adelaide
    Posts
    712
    I don't know man. I really don't rate the TFV4 and did get that taste your talking about. I soaked mine in hot water for a few hours changing the water every 30 mins or so and the taste went away.

    The Crown tank I never had a problem with so maybe it is your juice?

    I have just found out that the Crown SS coils have nickel legs on them which I don't really like the idea of but I'll use up my spare coils and try to get it working as well as I can on the RBA.

  4. #4
    AVF Newbie | Be nice to me
    Join Date
    Sep 2015
    Posts
    37
    Quote Originally Posted by addappt View Post
    I don't know man. I really don't rate the TFV4 and did get that taste your talking about. I soaked mine in hot water for a few hours changing the water every 30 mins or so and the taste went away.

    The Crown tank I never had a problem with so maybe it is your juice?

    I have just found out that the Crown SS coils have nickel legs on them which I don't really like the idea of but I'll use up my spare coils and try to get it working as well as I can on the RBA.
    Yeah the stock uwell coil definately put burnt rubber in my mouth. With the TFV4 quad it was subtle, which is why i vaped a tank and a half waiting for it to go away. With the uwell, one revolting inhale and it was unvapable. Even firing the mod and blowing through would fill my room with the smell of burnt rubber, it was proper fucked...nobody would inhale that shit. I could actually see soot on the leg of the coil when i took the bottom contact thing out. Switched over to the RBA, couple of wicking attempts and now I have it pretty sorted.

    Dual coil rba is back in the TFV4 too, but its leaking like a sieve. Pain in the ass to build compared to the crown.

    With the crown, my first wick attempt i blocked the airflow, to fix it i turned the tank upside down unscrewed it pulled the rba out fiddled with it, put it back in and away I went.
    With the TFV4, My dozen rba attempts on it have taught me not to bother to fill it till its reliable... But you cant just flip it and rip the atomiser out, the glass comes out, juice goes everywhere much less fiddle friendly than the crown.
    addappt likes this.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 05:17 AM.