Results 1 to 9 of 9
Like Tree6Likes
  • 1 Post By LNB
  • 1 Post By J_B_86
  • 1 Post By BatDan
  • 3 Post By DogMan

Thread: Battery Issue? Shorted an Atty

  1. #1
    AVF Regular
    Join Date
    Dec 2014
    Posts
    240

    Battery Issue? Shorted an Atty

    Hey AVF,

    Just wondering if I should dump this battery now, or will it still be ok?

    Got a Chalice clone (I know, I know, but I usually try out clones and then drop on the original if I like it) from FT and coiled it up on an ohm reader and then gave it a coupe of test fires with no issues. 1.3 ohm.

    Put it on my reo and screwed the top cap on. Test fired and it hissed funny and collapsed my spring.
    Popped out the battery right away.

    Checked all the connections and they were all right and fine. Put it on a regulated mod and kept getting 'short' readings.
    Adjusted the coils and tried out a few different things.
    Worked out that when the top cap is screwed on, the top of one of the posts is touching the top cap causing the short.

    Battery is a Sony vtc5 almost brand new. Not hot or anything and has been out the back on the grass in a lipo bag for the last 45 mins just in case. Still no heat or any noise from it.

    Is this still ok to use? Or not worth the risk for another $12 for a new one?

    Thanks!

  2. #2
    LNB
    LNB is offline
    AVF Regular
    Join Date
    May 2014
    Location
    Sydney
    Posts
    4,208
    Got a photo of the battery dude?

  3. #3
    AVF Regular
    Join Date
    Dec 2014
    Posts
    240
    For sure. Posted below.
    No warping or deforming at all and still not hot an hour or so later...

    Imgur: The most awesome images on the Internet
    Imgur: The most awesome images on the Internet

  4. #4
    AVF Regular
    Join Date
    Jun 2014
    Location
    Townsville
    Posts
    1,417
    Depends on how much it has discharged really, need to check with a multimeter or even on a charger if you have one that can tell you the current voltage.

  5. #5
    AVF Regular
    Join Date
    Dec 2014
    Posts
    240
    No multimeter or anything, but Nitecore um10 says still at 95%?

  6. #6
    LNB
    LNB is offline
    AVF Regular
    Join Date
    May 2014
    Location
    Sydney
    Posts
    4,208
    I'd use it, I've run batteries on mechs really low, below the voltage that's recommend and they've been fine, still use them...Sony,LG and Samsung all good batteries that take a fair bit of abuse, battery safety is important but I feel we get a bit paranoid at times...just my opinion.
    BatDan likes this.

  7. #7
    AVF Regular
    Join Date
    Jun 2014
    Location
    Townsville
    Posts
    1,417
    I'd still use it as well, I'm no expert though.
    BatDan likes this.

  8. #8
    AVF Regular
    Join Date
    Dec 2014
    Posts
    240
    Paranoid for sure. Just cos you aren't paranoid, doesn't mean they aren't out to get you!

    Thanks heaps for the advice peoples!
    J_B_86 likes this.

  9. #9
    AVF Regular
    Join Date
    Nov 2013
    Location
    Melbourne
    Posts
    5,740
    the spring would have saved it, it is what they are there for
    lheamfrg, avtek and BatDan like this.
    "Vapers- The evangelical vegans of the smoking community"
    Quote Originally Posted by btobw View Post
    1 vote for DogMan because squonkers, dogs, chooks and brevity

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 05:39 AM.