Results 1 to 6 of 6
Like Tree2Likes
  • 1 Post By IvanDOTJ
  • 1 Post By The Sodd

Thread: Starts at 1.0 ohms, then slowly drops to 0.95 ohms...should I be worried?

  1. #1
    AVF Regular
    Join Date
    Mar 2013
    Posts
    117

    Question Starts at 1.0 ohms, then slowly drops to 0.95 ohms...should I be worried?

    I just got my Provari Radius. I wanted to know if this is cause for concern.

    I got some pre-built twisted coils, rated at 1.0ohms. After inserting the cotton wick carefully, and then soaking it in juice, I started vaping on it. It slowly dropped from 1.0 to 0.95. I'm not terribly experienced with this setup on the Radius, as I've always wound my own coils. This time I bought some pre-made coils, to save myself the hassle of rebuilding myself.

    Not sure what the slow drop in ohms means. It's not a major drop, only a very slight. I doubt it's anything to be worried about, but I thought I'd run it past you guys to see what anyone else had to say about it. It doesn't bother me, but still wondering if there is anything I need to check. I'm not worried about Provaries, they're as safe as houses and I've never been let down in terms of quality and reliability.

    So far I'm liking the Radius, it's a lot more compact and shorter than the P3, and won't tip over easily, and the added bonus is it fits into my Provari case no problems. Plenty of room for my Radius plus 3 x 10ml bottles

  2. #2
    AVF Regular
    Join Date
    Jan 2015
    Location
    Melbourne VIC
    Posts
    1,182
    If your ohm reading jumps it sometime mean there is something not tight enough and not making proper connection...
    zeth likes this.

  3. #3
    AVF Regular
    Join Date
    Mar 2013
    Posts
    117
    I've made sure everything is tight. Not sure what it is. It seems to be staying at 0.94 or 0.95 ohms now, it hasn't changed. Seems a bit odd.

  4. #4
    AVF Regular
    Join Date
    Aug 2013
    Location
    SW Vic
    Posts
    686
    Ben,
    IMHO seems to me it may just be the way the coil is made (or how good it is made). I wind my own and before use it will come up as e.g. 0.8ohm (tested). After 5 mins use it will go to say 0.9 ohm, or sometimes it may go the other way down to 0.7 ohm. As long as it settles and stays put after a little use then all is good.

    As Ivan has said, if for example it jumps right up or down then all is definitely not good and needs investigation. Once again, IMHO any difference of more than 0.3 ohm smells of trouble, and especially if it keeps jumping around.
    D1git likes this.

  5. #5
    AVF Regular
    Join Date
    Mar 2013
    Posts
    117
    It seems to have settled on 0.96 +/- 0.02 ohms. I think it's the coil itself. Expanding and shrinking as temperature changes.

  6. #6
    AVF Newbie | Be nice to me
    Join Date
    Nov 2015
    Location
    Perth
    Posts
    94
    Yes, it would have something to do with the expansion coefficient I'd imagine, hence why higher end mods (DNA200) lock in resistance on a cold coil.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 03:37 AM.