Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Knerps

Thread: Subox Mini flashing ohm reader

  1. #1
    AVF Newbie | Be nice to me
    Join Date
    Nov 2015
    Posts
    9

    Subox Mini flashing ohm reader

    I have just bought a new SMOK TFV4 but when I screw it into my 510 connector on my Kanger subox mini it does the flashing ohms thing like it is a short and doesn't fire. Before you say it is clearly a short, the SMOK works fine on my Joyetech eVic mini battery. Plus the factory Joyetech atomiser also does the flashing ohm thing on my Subox. However, the standard Kangertech tank works fine. I don't get why two different atomisers work on one battery but show a short on the Subox, particularly given the Subox atomiser works fine on the Subox battery.

    (By the way IMHO the Subox Mini is a far superior kit rig than the Joyetech eVic mini even though the specs look much the same, and I prefer it's ergonomic battery which is why I wanted the SMOK sitting on it).

    The only explanation I can think of is that the slightly different specs of the non Subox atomisers upset the Subox battery pack at the 510 connector and read as a short. I have tried cleaning the 510 contacts (the Subox mini leaks like a b1tch), no luck. Solve this one if you can!

    PS yes I am a newbie to vaping so take pity on me. But thought this question belonged in hardware
    Last edited by Knerps; 02-12-15 at 07:29 PM.

  2. #2
    AVF Regular
    Join Date
    Jun 2014
    Location
    Townsville
    Posts
    1,417
    Subox has a fixed 510 pin I believe whereas the evic mini has a spring loaded pin. Most likely the 510 pin on the TFV4 isn't long enough to make contact. You could try pulling the pin on the subox up a bit with some tweezers or something in case it has been forced down.

  3. #3
    AVF Regular
    Join Date
    Apr 2015
    Location
    Brunswick East
    Posts
    636
    Kbox Mini fires down to .3 ohms. Could be the coil in the Smok atty is too low.

  4. #4
    AVF Newbie | Be nice to me
    Join Date
    Nov 2015
    Posts
    9
    Thanks JB and Mr Young. I think it is the low ohm for both coils which are 0.21 and 0.28. Thanks.


    Burning up here
    J_B_86 likes this.

  5. #5
    AVF Regular
    Join Date
    Apr 2015
    Location
    Brunswick East
    Posts
    636
    Quote Originally Posted by Knerps View Post
    Thanks JB and Mr Young. I think it is the low ohm for both coils which are 0.21 and 0.28. Thanks.


    Burning up here
    Had the exact same happen thing today!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 01:31 PM.