Results 1 to 7 of 7
Like Tree4Likes
  • 1 Post By Paoweecan
  • 2 Post By Crisscross
  • 1 Post By Paoweecan

Thread: Kangertech subox

  1. #1
    AVF Regular
    Join Date
    Dec 2015
    Location
    Victoria
    Posts
    122

    Kangertech subox

    My friend has the kangertech and after changing coils, it says EE. Anybody knows what that is and how to fix it?

    Can he fix dad thru the computer?

    Just wanna help him.

    Thanks!

    Sent from my SM-N910C using Tapatalk
    AVF

    Once You Get Into Vape Game You'll Never Get Out!

  2. #2
    AVF Regular
    Join Date
    Jul 2014
    Location
    Vic
    Posts
    929
    Mine have never displayed that. No help here sorry.

  3. #3
    AVF Regular
    Join Date
    Jan 2015
    Location
    Griffith, NSW
    Posts
    3,424
    ive never heard of a problem like that.
    if you can take a photo of the problem, upload it to a place like Imgur so we can see it.

  4. #4
    AVF Regular
    Join Date
    Jun 2014
    Location
    SW Victoria
    Posts
    3,808
    Try another coil?

  5. #5
    AVF Regular
    Join Date
    Dec 2015
    Location
    Victoria
    Posts
    122
    I have search the net with that problem and cant see anything related to that. even my friend did it before. Not working vape, back to cigarette. sad to hear that.
    Will get the mod off him on monday as well. try to figure out whats the problem.

    After he changed the pre-made coil, click button and says EE. No clue what that means.
    Crisscross likes this.
    AVF

    Once You Get Into Vape Game You'll Never Get Out!

  6. #6
    AVF Regular
    Join Date
    Jan 2012
    Location
    South Australia
    Posts
    17,417
    Quote Originally Posted by Paoweecan View Post
    I have search the net with that problem and cant see anything related to that. even my friend did it before. Not working vape, back to cigarette. sad to hear that.
    Will get the mod off him on monday as well. try to figure out whats the problem.

    After he changed the pre-made coil, click button and says EE. No clue what that means.
    This may not be the exact same error code but the fix seem to be a bit universal. Hope it helps

    Relevant fix quote

    Here is the solution... I just had this happen to me. You need to remove the battery and hold down all 3 buttons silultaneously while re inserting the battery. It should show 'kangertech' as if you just turned it on.



    https://www.reddit.com/r/electronic_...my_kangertech/
    merexy and Paoweecan like this.
    Colouring My World with Elegance
    Started Vaping 13th October, 2011

  7. #7
    AVF Regular
    Join Date
    Dec 2015
    Location
    Victoria
    Posts
    122
    Thanks a lot crisscross. Will try this and update you

    Sent from my SM-N910C using Tapatalk
    Crisscross likes this.
    AVF

    Once You Get Into Vape Game You'll Never Get Out!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 08:50 PM.