Results 1 to 2 of 2
  1. #1
    AVF Regular
    Join Date
    Nov 2013
    Location
    Mitcham S.A
    Posts
    709

    Smok tfv8 - RBA section

    hi All
    I have recently bought the tfv8 and love it for the most part, but i'm having trouble with the RBA section.

    I am using clapton wire 28gx2 / 32. Five wraps on a 3mm coilmaster, and even when i insert the first coil i am getting the "ohms too low" message on the koopor primus. It's like it just doesn't recognise the coil.

    I have tried it on other mods with spring loaded pins and get the same result. I tried replacing the grub screws and get the same result.

    I should mention that i have been rebuilding for a couple of years and run the velocity deck in my billow v3 plus at .29 ohms @130 watts with no issues.

    This is is driving me nuts and i can't find a fix on google.

    Anyone else had this issue with this tank?

    Any help would be appreciated.
    Last edited by sonnen; 23-08-16 at 11:22 PM.

  2. #2
    AVF Regular
    Join Date
    Apr 2013
    Location
    Toowoomba (West)
    Posts
    7,897
    It sounds like the coil might be shorting out on the base or the cap. Do you have an ohm meter?

    Dismantle the RBA and first make sure the coils are not touching the base. Check the Ohms and it should come up with the expected reading. Next screw the cap back on and check your resistance again. If you get a very low reading at this point it means that the coils are positioned incorrectly and they have contacted the cap when you screw it on.
    Chris: Tobacco free since 17:00 15th March 2013.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 08:46 PM.