Results 1 to 7 of 7
  1. #1
    AVF Regular
    Join Date
    Aug 2012
    Location
    Waikerie South Aus
    Posts
    2,099

    Help provari wont fire :(

    Hey guys just cleaned my contacts on my provari and now its not firing. I can turn it on and check the ohms but not firing any suggestions

    Sent from my GT-I9100T using Tapatalk 2

  2. #2
    Senior Member
    Join Date
    Feb 2012
    Location
    Melbourne's leafy outer East
    Posts
    3,656
    What are you running on it ?

  3. #3
    AVF Regular
    Join Date
    Aug 2012
    Location
    Waikerie South Aus
    Posts
    2,099
    Aga t. But nothings firing at all

    Sent from my GT-I9100T using Tapatalk 2

  4. #4
    Senior Member
    Join Date
    Feb 2012
    Location
    Melbourne's leafy outer East
    Posts
    3,656
    No errors showing?

  5. #5
    AVF Regular
    Join Date
    Aug 2012
    Location
    Waikerie South Aus
    Posts
    2,099
    Its just came back to life. I think it must of been abit damp still from the cleaning process. Thanks alot for the reply though note to self make sure completly dry before trying to use lol feel kinda stupid now for starting a thread that didnt need to be started soz guys

    Sent from my GT-I9100T using Tapatalk 2

  6. #6
    Senior Member
    Join Date
    Feb 2012
    Location
    Melbourne's leafy outer East
    Posts
    3,656
    It's not often that Provari misbehaves.
    Good to hear its going again :-))

  7. #7
    AVF Regular
    Join Date
    Aug 2012
    Location
    Waikerie South Aus
    Posts
    2,099
    Yeah i agree usually its bulletproof but tonight it didnt want to . As soon as it stopped working i felt a part of me leave haha

    Sent from my GT-I9100T using Tapatalk 2

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 01:34 AM.