Page 1 of 3 123 LastLast
Results 1 to 10 of 26
Like Tree10Likes

Thread: Boge cartos

  1. #1
    Super Moderator
    Join Date
    Jun 2011
    Location
    The Wild West
    Posts
    2,261

    Boge cartos

    5 pack, 3 E1 dead SR cartos.

    What the **** is going on here? Pissed off to say the least, probably wasted 5ml of juice in the process.

    Quality control issue?

  2. #2
    AVF Regular
    Join Date
    Aug 2012
    Location
    NE Victoria
    Posts
    2,255
    I've come to expect this now, they're hand made after all.

    $3642 Spent on Vaping

  3. #3
    Senior Member
    Join Date
    Nov 2012
    Posts
    105
    Yeah I go through Boge cartos like crazy! I don't get it, some of them work perfectly, others are pieces of s#^&!

  4. #4
    AVF Regular
    Join Date
    Mar 2012
    Location
    Perth
    Posts
    877
    I was getting E1 with a pack of Boges and kept tossing them, it wasn't until the 3rd that I realized it was not the Boges but my Provari, the connector, it looked clean, but I guess it wasn't but after a clean with ISO and a cotton bud the Boges I had tossed were fine.
    lastchance likes this.
    Vaping and smoke free since March 2012

  5. #5
    AVF Regular
    Join Date
    Nov 2012
    Location
    NT
    Posts
    3,687
    Had 2 dead in my latest pack of 5,,,,but over the last 15, 3 only,,,,I can live with that,,,FOR NOW,,,
    Vaporista
    Noob for life


    Last Analog


    12-12-12 at Midnight

    "If it was easy, all the cool kids would be doing it",

  6. #6
    Super Moderator
    Join Date
    Jun 2011
    Location
    The Wild West
    Posts
    2,261
    In the good ol' days dead boges were a highly rare commodity...

  7. #7
    CMB
    CMB is offline
    AVF Regular
    Join Date
    Mar 2012
    Location
    SW WA
    Posts
    4,336
    I've never actually had a properly dead one, had some that taste like shit and some that didn't last as long, but never had one that wouldn't fire...weird!

  8. #8
    Boz
    Boz is offline
    AussieVapers approved Vendor
    Join Date
    May 2010
    Location
    Sydney
    Posts
    390
    Dead Boges? Never seen it....they are thirsty i'll give'em that but never had burning taste like shit
    Bozecig Electronic Cigarettes

    Use code "aussievapers" for 5% off your order



    GLV2 5v - VW JIB Mini & Mid - Infinity Pro MIW Edition - Lavatube - Alpha Ultramax with RES - Little Gem - Buzz x 2 - Jazz Carto Pipe - Black Beauty - Revo v2 - 510N - eGo-C - VV & LCD eGo-T - NoEgo 14500 - LEO - GGTS - GG Slim - iAtty - Indulgence v1 & v3 - 510XL

  9. #9
    AVF Regular
    Join Date
    May 2011
    Location
    Townsville QLD
    Posts
    192
    Quote Originally Posted by Tash View Post
    I was getting E1 with a pack of Boges and kept tossing them, it wasn't until the 3rd that I realized it was not the Boges but my Provari, the connector, it looked clean, but I guess it wasn't but after a clean with ISO and a cotton bud the Boges I had tossed were fine.
    I had the same problem with my provari and did the same gave it a clean and the carts worked like troopers

  10. #10
    Senior Member
    Join Date
    Oct 2012
    Location
    Adelaide, South Australia
    Posts
    2,129
    Gave an LR to my mate, and told him how good it would be. He brought it back today saying it wasn't too flash. He'd filled it properly, and let it sit. Yep. Hardly any vapour, and a nasty burnt taste. First two out of the pack were great.
    X-BoNeS-X likes this.

 

 
Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 01:05 PM.