Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Like Tree6Likes

Thread: Dead Egrip

  1. #11
    AVF Regular
    Join Date
    Oct 2014
    Location
    Canberra
    Posts
    2,128
    Quote Originally Posted by Christian R View Post
    It is a DNA40 that is being worked on by Chels who makes the Micro Stick.
    Bloody hell, of course it is !!

    Chel's has a thread here and I've posted and asked them questions about it. Talk about facepalm. Arrgggh - poor 'ol memory ain't what it used to be

  2. #12
    AVF Regular
    Join Date
    Jun 2014
    Location
    Brisbane
    Posts
    1,382
    Well bugger me no wonder the USB plug was going nice & smooth in the Egrip USB, have a look at this & it still works but I have to wiggle the plug & hang the cord over our paper towel holder.
    My main problem now is I've just bought another Egrip hoping the USB problem has been fixed, well it might be soldered to the board better now but it takes a lot of pushing & force to get the new USB cable in & out of the new Egrip that it's odds on it won't last.
    Attached Images Attached Images
    Last edited by rodbam; 21-03-15 at 02:14 PM.
    Regards
    Rod



  3. #13
    AVF Regular
    Join Date
    Dec 2012
    Location
    Quakers Hill NSW
    Posts
    3,733
    I've clean my one with thinners and cotton while using a small screwdriver and it actually worked.

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 06:07 AM.