Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 60
Like Tree83Likes

Thread: Email notifications are NOT being sent.

  1. #11
    AVF Regular
    Join Date
    Apr 2017
    Location
    Newcastle, NSW
    Posts
    290
    Quote Originally Posted by emu View Post
    The only other thing I can think of is if you have this ticked on the subscribed threads page...?

    Yeah...looked at that and have changed it a couple of times, but doesn't seem to make any difference. I might leave it on for longer and see what happens.
    emu likes this.

  2. #12
    AVF Regular
    Join Date
    Apr 2017
    Location
    Newcastle, NSW
    Posts
    290
    Oops!! Sorry FAb...seems we're all trying to talk at once...LOL...I aswered emu.
    fabricator4 and emu like this.

  3. #13
    AVF Regular
    Join Date
    Mar 2016
    Location
    Melbourne
    Posts
    2,129
    Jemor, I think this has happened before... now Mr Gruffy was asking about this too... perhaps there is a 'thing' happening.. or not happening !

    I think... that turning off all notifications... logging out.. rebooting.. and then resetting all the notification settings gave it such a good scare it started to work again ..oh but if you are on tapatalk .. well it has its own rules.. gl hope you get it sorted... ..
    Jemor likes this.

    What is a cat's favourite colour? Purrrrrrrple !

  4. #14
    AVF Regular
    Join Date
    Jan 2012
    Location
    South Australia
    Posts
    17,133
    This happened to me a while ago. It turned out that my ISP was deleting them as spam before they even got to my spam folder. Even gmail did the same thing.

    The only way I fixed it was to setup a new mail account just for AVF and turn off the spam checks at my ISP. and made sure that AVF was in the address book
    emu and Jemor like this.
    Colouring My World with Elegance
    Started Vaping 13th October, 2011

  5. #15
    AVF Regular
    Join Date
    Apr 2013
    Location
    Mackay
    Posts
    7,627
    Ooops, looks like Jemor has a serious issue, I just got this:

    Sorry to pm you fab, but now I can't reply to anyone or make a new post.

    I did try to change emails in herre then remembered you can't so changed it back.

    It's letting me log in and like, but I can't post anywhere... says I don't have privileges.

    It has also lost my avatar, but it's still on my settings page....grrr... I hate this forum.

    Can you help or post in the thread for me please... I have seen lynnes and xx and now I'm worried this is totally stuffed up.

    Ahh... just found this on vbullitins forum... I bet this has something to do with it.

    Patch Released for vBulletin 5.3.0, 5.3.1, and 5.3.2
    An issue has been found in the Site Builder functionality of vBulletin 5.3.0 and higher. On a few occasions, this issue has caused the system to delete the modules off every page for your installation. Proper access to Site Builder is required to trigger the issue so there are no security concerns with this issue. We are releasing this patch to prevent the issue from happening in the future.

    It is recommended that you apply this patch as soon as possible. To do so, download the patch for your version from https://members.vbulletin.com/patches.php and upload the files to your server. Overwrite the existing files with the new ones. If you have not upgraded to 5.3.2 yet, it is recommended that you do a full upgrade to vBulletin 5.3.2 Patch Level 1.

    Patches Released:
    vBulletin 5.3.2 Patch Level 1
    vBulletin 5.3.1 Patch Level 1
    vBulletin 5.3.0 Patch Level 1

    If you are using an older version of vBulletin, you should upgrade to vBulletin 5.3.2 Patch Level 1 as soon as possible.
    Last edited by fabricator4; 02-08-17 at 01:28 PM.
    Jemor likes this.
    Chris: Tobacco free since 17:00 15th March 2013.


  6. #16
    AVF Regular
    Join Date
    Apr 2013
    Location
    Mackay
    Posts
    7,627
    I'm at a loss as to why you can send a PM, but can't post Jemor, unless it's logging you out while you are writing the post.

    I think the bug listed only affects those specific releases. I think issues like this are why a lot of forums are using older releases, because the later releases have more than just these issues.

    Only thing I can suggest regarding your posting problem is to delete all cookies and try again. You'll have to login in again after you restart the browser - don't forget to click the "remember me" button otherwise it will time out while you are writing, and lose the post.
    Last edited by fabricator4; 02-08-17 at 01:29 PM.
    Jemor likes this.
    Chris: Tobacco free since 17:00 15th March 2013.


  7. #17
    Super Moderator
    Join Date
    Jan 2012
    Location
    Ghost Town (Whyalla), SA
    Posts
    14,233
    I've just had a look at Jemor's profile, it says she is the group "Users Awaiting Email Confirmation", so she should look in her spam folder and reply to the email sent from aussievapers ...
    Jemor likes this.
    Started vaping 28th October 2011

    The bitterness of poor quality remains long after the sweetness of low price is forgotten. - Benjamin Franklin
    Just because you are offended doesn't mean you are right ...




    Please read these rules

    Read about signatures too

  8. #18
    AVF Regular
    Join Date
    Apr 2013
    Location
    Mackay
    Posts
    7,627
    Quote Originally Posted by gtadmin View Post
    I've just had a look at Jemor's profile, it says she is the group "Users Awaiting Email Confirmation", so she should look in her spam folder and reply to the email sent from aussievapers ...
    But it seems that the mail service is completely dropping the sent emails, so she can't see messages from the system at all. A solution would be if it's possible to change email address to something that will work, like bigpond, yahoo etc...
    Jemor likes this.
    Chris: Tobacco free since 17:00 15th March 2013.


  9. #19
    emu
    emu is offline
    AVF Regular
    Join Date
    Nov 2016
    Location
    West Australia
    Posts
    1,903
    That's if she is able to ever post again, gone from bad to worse the poor bugger.
    fabricator4 and Jemor like this.

  10. #20
    Super Moderator
    Join Date
    Jan 2012
    Location
    Ghost Town (Whyalla), SA
    Posts
    14,233
    Quote Originally Posted by fabricator4 View Post
    But it seems that the mail service is completely dropping the sent emails, so she can't see messages from the system at all. A solution would be if it's possible to change email address to something that will work, like bigpond, yahoo etc...
    Well, a spammer was able to receive an email @ 10:30 this morning I've just asked the emailer to send me an email, we'll see if I get it
    emu and Jemor like this.
    Started vaping 28th October 2011

    The bitterness of poor quality remains long after the sweetness of low price is forgotten. - Benjamin Franklin
    Just because you are offended doesn't mean you are right ...




    Please read these rules

    Read about signatures too

 

 
Page 2 of 6 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 07:22 AM.