Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 60
Like Tree83Likes

Thread: Email notifications are NOT being sent.

  1. #21
    AVF Regular
    Join Date
    Mar 2016
    Location
    Melbourne
    Posts
    2,119
    not sure it it helps - but I use a free email address from outlook.com - and read mail for various email address via office 365- and notifications get through .. well so far they do .. but if gmail is stopping spam at server level.. then it is not forwarded to email reader.. you might need to sign into gmail mail via web browser... and mark those email as not spam ... https://www.raymond.cc/blog/gmail-ma...-correct-this/ might help
    fabricator4 and Jemor53 like this.

    What is a cat's favourite colour? Purrrrrrrple !

  2. #22
    AVF Newbie | Be nice to me
    Join Date
    Aug 2017
    Location
    Newcastle, NSW
    Posts
    78
    Thanks guys for all your help.

    However, nothing worked and gmail wasn't the culprit.

    As you can see I had to re-register and now have lost most things.

    I could like posts, but I couldn't post anywhere other than private, thanks Fab for your help. I couldn't start a new thread either. The emails never came through, everything else came through and I did have a label for AVF, so that gmail wouldn't block it... I even cleaned out my email accounts at the server and still didn't work.

    I turned off adbolocker at one stage (thinking that might help) and was immediately taken to a very very porn site. This really needs to be fixed permanently and that is probably why we are not getting any new members coming back lately. That stuff is really bad news to new members and for the vaping community, I shudder to think what visitors think of us.

    Anyway, I'm here now with a couple of changes for the moment til I figure out something else and hopefully get my old account back.

    Love you all for trying to help!!

  3. #23
    AVF Newbie | Be nice to me
    Join Date
    Aug 2017
    Location
    Newcastle, NSW
    Posts
    78
    Hi guys, I'm here with a new registration. I have no idea what is going on. I tired to post yesterday with this supposed successful registration, but it was waiting for approval from admin and my post still hasn't turned up.

    This is a test post.

    Works now!!
    MrGruffy, 1ynne and emu like this.

  4. #24
    emu
    emu is offline
    AVF Regular
    Join Date
    Nov 2016
    Location
    West Australia
    Posts
    1,878
    Welcome back Jemor
    Jemor53 likes this.

  5. #25
    AVF Newbie | Be nice to me
    Join Date
    Aug 2017
    Location
    Newcastle, NSW
    Posts
    78
    I want to thank you all for trying to help. I really appreciate it.

    I'll explain a little as to what was/has happened.

    I first lost my privileges to post on my other account because I changed my email address from trying to fix the original problem. The verify email wouldn't come through, so couldn't verify then changed it back with original email (after deleting cookies. rebooting etc.) thinking you couldn't change your email address here.

    Then I think I've worked out that problem and it isn't gmail, but it is GDrive as my GDrive was full and I didn't realise that it shares space with your gmail accounts. Sheeesh!! Anyway, I had to go through and delete and move stuff from GDrive, but it doesn't sync and reduce for a few days. So frustrating! So still no better off for now.

    I've set up this account using a non gmail email, but hopefully after Gdrive syncs I can get back to my original AVF account and fix it up.

    So frustrating and in the end I gave up and just traded on my forex account and made some money...lol...that was my therapy!
    fabricator4 likes this.

  6. #26
    AVF Newbie | Be nice to me
    Join Date
    Aug 2017
    Location
    Newcastle, NSW
    Posts
    78
    Now I can't post again...grrrr...it says waiting for moderator....what is going on? I haven't logged out from 1st post.

  7. #27
    AVF Newbie | Be nice to me
    Join Date
    Aug 2017
    Location
    Newcastle, NSW
    Posts
    78
    I wrote an explanation of what happened for you all and now it's gone.

  8. #28
    AVF Newbie | Be nice to me
    Join Date
    Aug 2017
    Location
    Newcastle, NSW
    Posts
    78
    Quote Originally Posted by emu View Post
    Welcome back Jemor
    Thanks emu... that makes me feel better!
    emu likes this.

  9. #29
    AVF Regular
    Join Date
    Mar 2016
    Location
    Melbourne
    Posts
    2,119
    Yay Jemor, you came back from 'the other world' hope you got it all working now
    emu and Jemor53 like this.

    What is a cat's favourite colour? Purrrrrrrple !

  10. #30
    emu
    emu is offline
    AVF Regular
    Join Date
    Nov 2016
    Location
    West Australia
    Posts
    1,878
    Quote Originally Posted by Jemor53 View Post
    Thanks emu... that makes me feel better!
    Just wish I could help somehow....
    Jemor53 likes this.

 

 
Page 3 of 6 FirstFirst 12345 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 08:57 AM.