Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
Like Tree19Likes

Thread: Soldering issue

  1. #21
    AVF Regular
    Join Date
    Feb 2015
    Location
    Darlinghurst, Sydney
    Posts
    4,734
    Quote Originally Posted by fabricator4 View Post
    You'd need to be quite sure the mode is able to charge a 2S lipo correctly.
    Well thats prolly real simple, as afaik the only balance charging circuit capable of charging a lipo safely/efficiently belongs on a DNA board.

    My first ever mod, the humble (by todays standards) MVP30's 510 died 6 months into me owning it, and it still lives here with me as something to build on, because its heavy, and it has a Lipo 3800 pack in it, a 2S from memory from when i last had it open. At no point have i been tempted to rip that out and connect it to anything...nor would i ever
    Stylemessiah: Prince of all things small and whispery. Abhorrer of shoutiness. Shunner of all vigorousities.

    Not on as many ignore lists as you think....

    Handy shopping links:
    Mods With Issues (Often On Discounted Flash Sale) Last Updated 13/10/17

  2. #22
    AVF Regular
    Join Date
    Mar 2016
    Location
    Sydney
    Posts
    544
    Yeah it's a battle between me and the mod. No one is backing down. Last night I took it apart and resoldered it.
    Because it's so tight closing the case dislodged the wires. It then began sparking and melting the battery terminals.

    I don't give a sh!t about this mod, I already got my money refunded but I can't let it go.
    I'll get it working if it's the last thing I do.
    stylemessiah likes this.

 

 
Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 02:55 AM.