Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Like Tree1Likes

Thread: When new Cartomisers Taste Bad...

  1. #1
    Senior Member
    Join Date
    Jul 2010
    Location
    Sydney, Australia
    Posts
    1,842

    When new Cartomisers Taste Bad...

    What do you do?

    I've tried blowing it out and filling it more.. it's completely, 100% saturated with juice I'd been using (though this is a fresh mix) previously.. yet it just doesn't seem to be wicking.. even the 2nd carto I filled at the same time is having difficulty. Though not to the same degree. I tried another mix, which has more VG in it as the new mix I made is 100% PG, in there and it seems to have helped a little...

    ..but is it simply a case of it being a bad cartomiser? or can it be saved, do you think?
    To view my e-cig reviews and videos visit: http://www.youtube.com/user/light487

  2. #2
    AVF Regular
    Join Date
    Sep 2011
    Location
    Adelaide
    Posts
    1,187
    Have you tried with different devices? I had similar once and turned out my battery was near flat.
    Vaper since 11 Dec 2011


    Joyetech Evic-VTC MINI, eLeaf TC40 x2, Uwell Crown & Aspire Titan2

    Vaping Blog: http://gaelyne.com/category/vape-away/



  3. #3
    Senior Member
    Join Date
    Jul 2010
    Location
    Sydney, Australia
    Posts
    1,842
    Yer.. unfortunately I did.. I ended up binning it after I tried fiddling with the innards.. not a great idea.. but I was desperate and in possession of another 11 cartomisers so if it was DOA and I needed to put on a fresh one.. I didn't care.. I'm just curious if there is some correlation between 100% PG and Smoktech cartomisers not allowing the juice to come through to the coil.. with the 2nd one I filled, also with 100% PG, I was able to save it by adding a bit of VK Smooth Tobacco on top and it soaked in to get a "coating" around the coil.. now it seems to be happy.. but at first it was the same problem as the first carto..

    They are both LR cartos on freshly charged eGo batteries.. so it's possible one was a little lower in resistance than it should have been and thus burning hotter than normal and the second one might have been slightly less resistance but not enough to be damaging to the wicking material and get that burnt taste..
    To view my e-cig reviews and videos visit: http://www.youtube.com/user/light487

  4. #4
    Senior Member
    Join Date
    Jul 2010
    Location
    Sydney, Australia
    Posts
    1,842
    It's strange how you can have a great run with cartomisers for months on end and then get a couple of duds that ruin the whole experience..
    To view my e-cig reviews and videos visit: http://www.youtube.com/user/light487

  5. #5
    AVF Regular
    Join Date
    Jul 2011
    Location
    Melb
    Posts
    5,139
    Is it a Kanger?

  6. #6
    Senior Member
    Join Date
    Jul 2010
    Location
    Sydney, Australia
    Posts
    1,842
    Nah, it's Smoktech
    To view my e-cig reviews and videos visit: http://www.youtube.com/user/light487

  7. #7
    AVF Regular
    Join Date
    Jul 2011
    Location
    Melb
    Posts
    5,139
    OK, strange. They are usually OK. Must just be a dud.

  8. #8
    Senior Member
    Join Date
    Jan 2012
    Location
    Brisbane
    Posts
    211
    I had this happen yesterday with a smoktech and boge, 100% PG tried on provari at 3.3v and ego, no good. Boge just tasted like burnt filler and the smoktech was just passing hot air. Blew out the smoktech really well so the filler was visibly dry up top and still nothing. I just threw them in the bin and went back to tanks. A few weeks ago I put 100% PG through a different Boge from the same pack and worked fine. I wonder if some have more or less filler and if that effects the ability to hold and wick 100% PG. It seems very odd two brands should do this with the same juice. The juice works ok in a stardust.

    EDIT: after finding dramatically different vapour production and changes in viscosity from different suppliers I am beginning to wonder whether PG takes on significant amounts of water from the air if given the chance and perhaps they aren't stored exactly the same way etc. Otherwise I'm unsure why 100% PG base liquids can behave so different if they're all pharma grade.
    Last edited by joe2tc; 26-03-12 at 05:05 PM. Reason: add more info

  9. #9
    AussieVapers approved Vendor
    Join Date
    Dec 2011
    Location
    Central Coast, NSW
    Posts
    562
    I've had maybe 2/50 'DOA' I've sold, customers ask me this same question. First thing I say is, if you burnt the carto, toss it. The $1.80 or whatever it cost you, is not worth either of our time.

    We then grab a new one, fill the tank, pop carto in and dry suck for a bit and make sure the liquid is going in. I'd expect a good 1 mil at least to go into the carto. We then top fill the carto's with maybe 10-20 drops until it starts not soaking in anymore, then blow through the middle. I call it priming the carto, whatever word you want to use. Basically these suckers I find don't like being mis-treated. A few dry burns and you've ruined it. At higher voltage, (6v @ 1.5 ohm) these things will pretty much keel over in about 10 seconds after providing the most awesome vape ever

    So I'm not sure if the two 'DOA' were user error, or a faulty carto. I have had some better than others, but I've never had a dud. All my duds came from user error. These things DO wear in and work better after you've vaped 2-3 mil through them, I feel being the XXL (?) size it takes a while for the juice to saturate the entire carto, therefore the best advice I can give is just be patient, saturate the hell out of it, blow some out the bottom, and give it a very very quick test vape to ensure no burny taste.

    I find better results with higher VG based liquids in a carto, and higher PG based liquids in an Atty/Wick setup. When the smoktech carto begins to gurgle even after you blow it out and it just saturates, it's time to replace. I expect 6-8 tank fulls from a new one, before replacing - ie approx 20 mil.
    Last edited by phirex; 26-03-12 at 08:16 PM.

  10. #10
    Senior Member
    Join Date
    Aug 2011
    Location
    Geraldton WA
    Posts
    473
    I had a whole box of boge cartos just recently that were all DOA they were all Marked as SR but turned out to be LR. They burnt out within seconds or didn't fire at all, I was less than impressed as I had to spend the weekend trying to resurrect old cartos. Duds happen I suppose
    soundasleep likes this.

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 05:39 AM.