Results 1 to 2 of 2
  1. #1
    AVF Newbie | Be nice to me
    Join Date
    Jun 2017
    Location
    melbourne
    Posts
    46

    Crown 3 coil not wicking

    Howdy vapestars i have a crown 3 tank that was great until i cleaned it and changed the coil
    ..its not wicking nearly enough....almost dry hits that are very warm evem at 60 w....have pulled apart...fitted new o rings and tryed 4 different coils and everytime the same thing....it did almost come good once but only on low watts and left 5 mins between hits to re wick itself....anyone experienced this before and know what the issue is? Has been going on for 2 days now ...after many attemts to rectify it...its almost time to throw it in the bin
    Last edited by Garfishslayer; 02-07-17 at 12:00 AM.

  2. #2
    AVF Regular
    Join Date
    Jan 2016
    Location
    Geelong Vic
    Posts
    980
    I have a crown 3 and using the 0.5 ohm coil and no problems on temp control

    one thing it might be is if you are using a very high vg juice it won't flow very well with the weather being cold. I use 60% vg and there are no problems at all.

    Just as a test I changed mods and bumped it up to 150 watts airflow wide open, yes 0.5 ohm on 150 watts and after 6 chain vapes no problems, then back to the temp control mod and still no dry hits.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 04:47 AM.