Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Like Tree11Likes

Thread: Battery Problems

  1. #1
    Member
    Join Date
    Mar 2013
    Location
    Southern Highlands NSW
    Posts
    66

    Battery Problems

    Hi at VC
    Received my first order ($50.00 Starter Kit) - more than pleased with the amount of gear that came with it.

    My problem is the batteries - charged them both 5-6 hours to start as per instructions. Only got 1/2 hour vaping out of one and while I was vaping I noticed a slight crackling noise coming from the ecig when I pressed the button, after 1/2 hour nothing, though the blue light on the button still came on.

    The second battery after charging over night - nothing - but the blue light works.

    Suggestions please

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    The Wild West
    Posts
    2,261
    The crackling noise is normal its the juice heating up. As for the batteries not sure, have you tried pressing the button five times quickly? They may have turned off for whatever reason.
    Just some suggestions in the interim until VC come back to you - it is easter afterall.
    VapingCobra likes this.

  3. #3
    Member
    Join Date
    Mar 2013
    Location
    Southern Highlands NSW
    Posts
    66
    Realise it's Easter (things always go wrong on public holidays) the battery is definitely on the little blue light on the button comes on when you press it in the 'on state' and not in the 'off state'.

    Just have to wait until someone is back at work - disappointing.

  4. #4
    Senior Member
    Join Date
    May 2010
    Location
    Clagiraba, Queensland
    Posts
    10,965
    hmm, perhaps the second one is working .. but not making a physical connection with the atty/carto you are using.
    Have you tried a second carto just to eliminate that as a possible problem ?
    fifthflo and VapingCobra like this.
    In order of useful: Provari V2 and V1, vamo, eGo twist, Katana v3, Hex, Orion v2, LavaTube, eGo x 6, VMAX, 510N, Tick V2, Tick V1, noEgo 18650, noEgo 14650 , Indulgence x 2, 905 6v mod, KR808D



  5. #5
    Member
    Join Date
    Mar 2013
    Location
    Southern Highlands NSW
    Posts
    66
    OK sounds like a plan - I'll give that a try as I've only used the one carto so far
    Stoney and VapingCobra like this.

  6. #6
    AVF Regular
    Join Date
    Mar 2013
    Location
    CQ
    Posts
    3,629
    I've found that there is a little wriggle room on the buttons of these batteries. If you're not careful and hold it firmly it's pretty easy to end up turning them off with the 3 click protection. I was doing it constantly
    to start with and thinking I was yet again having battery issues. Try making sure you have a firm hold on the button.

    The ones I got last week were 3 click protection and not 5 so there's a good chance yours are too. If they're actually flat and not just accidently off, they should flash 10 times or so when you press the button.
    VapingCobra likes this.

  7. #7
    Member
    Join Date
    Mar 2013
    Location
    Southern Highlands NSW
    Posts
    66
    About an hour ago I filled the second carto and tried the battery that didn't work at all on the first - success so far been vaping for about an hour on and off and no sign of the battery dieing.

    So the other carto that was working then just stopped with both batteries any suggestions or should it go back to VC.

    And yes it is a three click safety on/off.
    VapingCobra likes this.

  8. #8
    Senior Member
    Join Date
    Feb 2013
    Location
    Killarney Vale Central Coast
    Posts
    474
    When I first started using cartos I didn't fill them properly and they were stuffed very quickly, but I got a burnt taste first.. Did u bottom fill them first? You may have burnt them out and stuffed the coil.. Just a thought..
    VapingCobra likes this.

  9. #9
    Member
    Join Date
    Mar 2013
    Location
    Southern Highlands NSW
    Posts
    66
    Quote Originally Posted by Driesy77 View Post
    When I first started using cartos I didn't fill them properly and they were stuffed very quickly, but I got a burnt taste first.. Did u bottom fill them first? You may have burnt them out and stuffed the coil.. Just a thought..
    I filled them both the same - just over a ml of juice - the first one worked well for 1/2 hour then just stopped - the second one still working (touches wood)
    VapingCobra likes this.

  10. #10
    Senior Member
    Join Date
    May 2010
    Location
    Clagiraba, Queensland
    Posts
    10,965
    its may have died but pretty unlikely if filled proper an all.
    if you have been swapping batterys and screwing it on and off it may have pressed the centre contact in a bit and its not touching the battery.
    sharp knife will recover that issue, just pry it out a little.
    no need to screw things on too tightly.
    VapingCobra likes this.
    In order of useful: Provari V2 and V1, vamo, eGo twist, Katana v3, Hex, Orion v2, LavaTube, eGo x 6, VMAX, 510N, Tick V2, Tick V1, noEgo 18650, noEgo 14650 , Indulgence x 2, 905 6v mod, KR808D



 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.4
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0
All times are GMT +11. The time now is 03:10 PM.